Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-23-05, 09:02 AM   #1
walternvidia2
Registered User
 
Join Date: Apr 2005
Posts: 2
Default status on 5.1 sound in linux ?

Hi everybody,
After searching this forum, I am still unsure about the status of 5.1 sound in linux withthe nforce chipset. Many people (including myself) can only get 4 speakers out of 6 (no center & no subwoofer) (using either alsa or nvaudio).
I am not talking about s/pdif but about using the 3 jack connectors for the 6 speakers (one jack for the center / subwoofer is silent).
Has this problem fixed ? if so, would anyone be kind enough to give some hints about this issue ?
Walter
walternvidia2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Support Finally For Creative Sound Core3D News Archived News Items 0 05-24-12 03:50 AM
nVidia Linux drivers with Linux on Mac, help? Thetargos NVIDIA Linux 0 05-13-12 01:52 PM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 11:13 PM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 02:50 AM
Error! Linux cannot find my nVidia integrated sound card! Please help! targatop NVIDIA Linux 1 09-08-02 05:55 PM

All times are GMT -5. The time now is 07:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.