Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-24-05, 06:12 PM   #1
binside
Registered User
 
Join Date: Apr 2005
Posts: 5
Angry Slackware 10.1 And Kernel 2.4.29 Problem

I've read tons of topics all over the internet.
My X is completely messed up with these Nvidia drivers.
I tried with the last one - 7174.
The instalation was successful.

/This is also a success because with the previous version 7167 I had problems with installing these drivers. The install proccess was not finished because of a missing kernel source. The kernel source was there ofcourse in usr/src/linux, but the "lovely" driver had its own different opinion /

Anyway... New driver - new BIG problems.
This is probably the 10th forum where I am posting in about this...
The instalation is Slackware 10.1 Full. The kernel is standard for it - 2.4.29
It is a new, fresh install... Without any modifications, other settings or whatever. Clean and new...
I am donwloading the latest "sweet" driver, saving the README also...
The xorg.conf is editted as said in the readme. The driver is changed from "vesa" to "nvidia" etc...
The AGP card is nVidia GeForce 4MX 440 64MB
So, so typical...
And the driver is even installing normally. /Because it was a difficult job for the previous version/
I am installing it with --kernel-name='2.4.29' option. Just to be sure...
Well...
After this "genious" driver there is no X server at all...
Nothing...
This is the end of my Xorg.0.log file:
Quote:
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(--) NVIDIA(0): Linear framebuffer at 0xD0000000
(--) NVIDIA(0): MMIO registers at 0xE8000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.
How is it possible?! Can someone make a normal driver finally?!?
I am tired already

Please, please, give me an idea!
And give it to me step by step... I am a newbie.
Thanks in advance!
binside is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 04:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 11:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 09:22 PM

All times are GMT -5. The time now is 07:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.