Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-28-05, 04:33 PM   #1
sai
Registered User
 
Join Date: Apr 2005
Posts: 1
Default Twinview - TV remains black

Hello,

First: I read the readme a few times, I searched many forums and the whole web. And I really tried a lot. But now I give up and have to ask here:

Aim: I want Twinview to work!

nvidia driver installed (of course)
Set up xorg.conf and CRT monitor works just fine. No problems.
But when X starts, the tv remains black.

nVidia Geforce4 Ti 4600

My Sources:
xorg.conf
Xorg.0.log

As you can see, the TV is detected. It also gives me a reaction when I start the pc... A short flicker, that tells me, that there seems to be "some" connection. But then, it remains black, all the time.

if necessary - I use:
Gentoo Linux 2005.0
Gnome 2.8.3-r1
gdm (there is a known bug / problem with the resolution: gdm starts in 1280x1024 instead of 1024x768, despite 1024x768 being the first entry. So, to start gdm in 1024x768, you have to delete all other entries in the xorg.conf - so did I)

Driver available with gentoo portage system:
* media-video/nvidia-kernel
Latest version available: 1.0.6629-r4
Latest version installed: 1.0.6629-r4
* media-video/nvidia-glx
Latest version available: 1.0.6629-r1
Latest version installed: 1.0.6629-r1
* media-video/nvidia-settings
Latest version available: 1.0.6629
Latest version installed: 1.0.6629

Could you please help me?
I often tried to vary the resolutions, but then I always got an error message, that there wouldn't be a usable configuration for the screen.

Thanks a lot,
sai
sai is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD FX-8120 Black Edition CPU Review (with Asus M5A99X EVO) News Archived News Items 0 06-21-12 08:30 AM
First monitor is black when going to virtual console, when using twinView zeBarbu NVIDIA Linux 2 09-07-03 09:35 PM
XF86Config for a Quadro4 without TwinView? Twirlip NVIDIA Linux 1 10-09-02 10:36 AM
Twinview with TV-out karlaugust NVIDIA Linux 10 08-28-02 04:20 PM
How do I configure TwinView on Dell Inspiron rutgerclaes NVIDIA Linux 6 08-01-02 03:20 AM

All times are GMT -5. The time now is 03:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.