Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-11-02, 09:51 PM   #1
angus_scown
Registered User
 
Join Date: Dec 2002
Posts: 2
Question Redhat 7.3 GeForce MX - can't load module from RPM

I used the nv_chooser.sh to tell me the correct rpm's. I then install the rpm's and get the message
modprobe can't locate module NVdriver. The redhat install is fresh and I can not get any X server running yet. The defaults it picked up in the install result in a black screen. This is why I am trying the drivers here, most of the talk here is about upgrading to better drivers, why is it that I can't get any X to work at present.

Angus
angus_scown is offline   Reply With Quote
Old 12-11-02, 10:24 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

What directories are under /lib/modules, and what does uname -r tell you?

Which driver release are you using, 3123 or 4191? If newer than 3123, then the correct module name has been changed to nvidia rather than NVdriver, so change whichever file it is (probably /etc/modules.conf on RH), and change NVdriver to nvidia. If you're using 3123, then ... I'm not sure.

What does find /lib/modules -name NVdriver -o -name nvidia.o print, anything?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 12-12-02, 01:09 AM   #3
angus_scown
Registered User
 
Join Date: Dec 2002
Posts: 2
Default

Just did some more net searching and found out that my motherboard (Asus A7N266-VM) has been having some problems. I have somebody out there who has kindly posted my some instructions on how to get redhat 8 and NVid to work. Thanks for your time.

Angus
angus_scown is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
304.79 Beta & PhysX 9.12.0613 xavier2k5 NVIDIA Windows Graphics Drivers 1 07-03-12 04:00 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM
Redhat 7.3 + Geforce 2MX -> unresolved symbol even if recompilation with SYSINCLUDE cool_nm NVIDIA Linux 8 10-13-02 05:57 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 09:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 11:16 PM

All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.