Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-17-05, 05:57 PM   #1
dbristow
Registered User
 
Join Date: May 2005
Posts: 1
Default console font (latarcyrheb-sun16) doesn't stay set

I am using Fedora Core 3 and the latest NVIDIA driver. I notice that when FC3 sets the default console font to "latarcyrheb-sun16", this setting doesn't survive any switch to X11. I can re-run /sbin/setsysfont to restore this setting, but I was wondering if there was a way to tell the NVIDIA driver "hands off my console fonts". The font that is apparently the default text-mode font for this video card (GeForce FX 5200 Plus) doesn't have the proper characters for UTF-8.

David Bristow
dbristow is offline   Reply With Quote
Old 09-18-05, 12:49 PM   #2
Xarafaxz
Registered User
 
Join Date: Jun 2005
Posts: 3
Default Re: console font (latarcyrheb-sun16) doesn't stay set

I confirm. This is very annoying if someone need to use national character sets.
Xarafaxz is offline   Reply With Quote
Old 09-18-05, 03:03 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: console font (latarcyrheb-sun16) doesn't stay set

I'm not seeing this behavior in FC3. Can you please post a bug report?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 09-18-05, 04:18 PM   #4
Xarafaxz
Registered User
 
Join Date: Jun 2005
Posts: 3
Default Re: console font (latarcyrheb-sun16) doesn't stay set

I do so.

This can happen on any distro when you use standard vga console (no framebuffer which is shipped with most default kernels)
Xarafaxz is offline   Reply With Quote
Old 03-27-07, 11:51 AM   #5
miguelquiros
Registered User
 
Join Date: Mar 2007
Posts: 1
Default Re: console font (latarcyrheb-sun16) doesn't stay set

Hello. I am seeing this behaviour with Ubuntu Edgy. After installing the nvidia driver, if I go to the console with Ctrl-Alt-F1, non-English characters are not properly displayed. I can reset the charmap by reruning the proper init script at the console but, If I return to graphics mode with Alt-F7 and then back again to console with Ctrl-Alt-F1, the incorrect character setting has appeared by itself again.

Since the previous posts to this thread were almost one and half years ago, I deduce that nobody has found a solution and if it is a bug, it has not been solved.
miguelquiros is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Console Killers News Archived News Items 0 06-11-12 10:10 PM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 02:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.