Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-30-05, 03:12 PM   #13
wizdom
Registered User
 
Join Date: Jan 2003
Posts: 89
Default Re: FreeBSD+Xorg+KDE+7174 freezes if the "RenderAccel" is "true"

Trying to get this thread back on topic.

I had RenderAccel problems with Option "HWcursor" "false" and renderaccel on. Try these options, and this is the only combination that has worked for me.

Option "RenderAccel"
Option "HWcursor"
wizdom is offline   Reply With Quote
Old 05-30-05, 06:52 PM   #14
AndrewM
Registered User
 
Join Date: May 2005
Posts: 39
Default Re: FreeBSD+Xorg+KDE+7174 freezes if the "RenderAccel" is "true"

Quote:
Originally Posted by wizdom
Trying to get this thread back on topic.

I had RenderAccel problems with Option "HWcursor" "false" and renderaccel on. Try these options, and this is the only combination that has worked for me.

Option "RenderAccel"
Option "HWcursor"
I have replaced an Option "HWCursor" with "off" on "true".
As a result, the Xorg+KDE is all the same frozen, but the mouse cursor can be moved.

--------------------------------------
Identifier "Card0"
Driver "nvidia"
#Driver "nv"
VendorName "nVidia Corporation"
BoardName "NV18 [GeForce4 MX 440 AGP 8x]"
#Option "NvAGP" "0" #Disable AGP
#Option "NvAGP" "1" #Use NVIDIA's AGP GART Driver
Option "NvAGP" "2" #Use the OS AGP GART driver (agp.ko)
#Option "NvAGP" "3" #Attempt "2", fall back to "1"
#Option "SWCursor" "on"
Option "HWCursor" "on"
Option "DDCMode" "on"
Option "SilkenMouse" "on"
Option "Accel" "on"
Option "RenderAccel" "true" #
Option "AllowGLXWithComposite" "on"
---------------------------------
AndrewM is offline   Reply With Quote
Old 06-02-05, 04:35 PM   #15
wizdom
Registered User
 
Join Date: Jan 2003
Posts: 89
Default Re: FreeBSD+Xorg+KDE+7174 freezes if the "RenderAccel" is "true"

On, true, 1, etc. are all superfluous. As the X manual clearly states, you need only do this:

Option "Name"

To enable something. To disable it, usually:

Option "NoName"

Does the same thing, but apparently:

Option "Name" "0"

Negates it. I'd try disabling Composite and removing all the options except the ones I noted above; see if it still locks up.

Cheers.
wizdom is offline   Reply With Quote
Old 06-02-05, 04:37 PM   #16
wizdom
Registered User
 
Join Date: Jan 2003
Posts: 89
Default Re: FreeBSD+Xorg+KDE+7174 freezes if the "RenderAccel" is "true"

Also try disabling AGP (shouldn't affect 2D, but hey).
wizdom is offline   Reply With Quote
Old 06-14-05, 11:34 PM   #17
AndrewM
Registered User
 
Join Date: May 2005
Posts: 39
Default Re: FreeBSD+Xorg+KDE+7174 freezes if the "RenderAccel" is "true"

Quote:
Originally Posted by wizdom
Also try disabling AGP (shouldn't affect 2D, but hey).
I already made it! The problem all the same remains.
I switched off, all possible options. Freezing occurs at once at inclusion of an option RenderAccel.
But I wish to use "composite", and for this purpose the option RenderAccel is necessary to me.

А.М.
AndrewM is offline   Reply With Quote
Old 06-18-05, 06:41 PM   #18
SARS
Registered User
 
Join Date: Apr 2005
Posts: 5
Default Re: FreeBSD+Xorg+KDE+7174 freezes if the "RenderAccel" is "true"

RenderAccel is EXPERIMENTAL. Just because the Gentoy forums said to use it doesn't mean that you have to use it.
SARS is offline   Reply With Quote
Old 07-18-05, 03:56 PM   #19
rhorn
supercheetah
 
Join Date: Jan 2004
Posts: 10
Send a message via AIM to rhorn
Default Re: FreeBSD+Xorg+KDE+7174 freezes if the "RenderAccel" is "true"

Quote:
Originally Posted by SARS
RenderAccel is EXPERIMENTAL. Just because the Gentoy forums said to use it doesn't mean that you have to use it.
It's too bad. RenderAccel makes everything move so fast and smoothly. It's heaven for the few moments that I can actually use KDE with it on.
rhorn is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 01:24 AM

All times are GMT -5. The time now is 06:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.