Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-13-02, 11:42 AM   #1
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default A7N8X Deluxe and the AthlonXP 2600+ 333

I got an AthlonXP 2600 FSB333 and in certain apps like quake3, it would boot me all the way out of x and then back to the startup screen. Do anyone have it working together nicely?

Here's my Linux Box Specs:

Asus A7V8X Deluxe
AthlonXP 2600+ (333)
1 GB PC 2700 DDR 333 (1x512, 2x256)
PNY Verto Ti4600
SoundBlaster Live!
Latest Drivers (1.0-4191)


Any help is appreciated.
DiscipleDOC is offline   Reply With Quote
Old 12-13-02, 12:01 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Does it do this immediately when you start it up? Are there any messages in /var/log/XFree86.0.log (immediately after it crashes back to the graphical login screen, hit ctrl-alt-f1, log in there, and copy the /var/log/XFree86.0.log file to somewhere else, because the next time you start up X, it will overwrite the log file that's in /var/log) that point to a problem?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 12-13-02, 12:17 PM   #3
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default

I will play for awhile and then it will intermittenly do it. I'll play again tonight and post the log.
DiscipleDOC is offline   Reply With Quote
Old 12-13-02, 03:06 PM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

OK, if it waits a while before happening, that could be the infamous AGP + 4MB paging + Athlon XP speculative read-for-ownership caching problem. Which kernel is this, 2.4.19 or newer? (uname -r will tell you.) If so, then that's actually not the problem, as 2.4.19 and newer have apparently fixed the bug on the kernel side by disabling the adv. spec. caching.

If it's before 2.4.19, then passing mem=nopentium (to disable 4MB paging) to your kernel at boot time might help. But check the kernel version first.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 12-16-02, 12:17 PM   #5
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default

Quote:
Originally posted by bwkaz
OK, if it waits a while before happening, that could be the infamous AGP + 4MB paging + Athlon XP speculative read-for-ownership caching problem. Which kernel is this, 2.4.19 or newer? (uname -r will tell you.) If so, then that's actually not the problem, as 2.4.19 and newer have apparently fixed the bug on the kernel side by disabling the adv. spec. caching.

If it's before 2.4.19, then passing mem=nopentium (to disable 4MB paging) to your kernel at boot time might help. But check the kernel version first.
I'm using Mandrake 9.0.....I thought that was kernel 2.4.19?
DiscipleDOC is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.