Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-17-02, 01:56 AM   #1
DElvr
Registered User
 
Join Date: Dec 2002
Posts: 2
Default I have totally screwed up, can somebody please help?

I have recently decided to give Linux a shot. So far I am completely impressed. I'm running Red Hat 8 and I'm loosing all my intrest in the Win OS. I'm running 2.4.18. I'm still getting familiar with everything but thought an upgrade of my vid drivers was in order. So I downloaded the new drivers for my Geforce 2 mx 400. Like an idiot I jumped right to the install without reading the readme file posted. I know I don't follow directions well. Anyway, as many of you probably know running the .rpm files while in the GUI is a bad thing. I can't boot into X at all and I don't know what to do from here. Can anyone help an idiot who has learned a very valuable lesson? Thanks for any help.

-DElvr

Last edited by DElvr; 12-17-02 at 02:04 AM.
DElvr is offline   Reply With Quote
Old 12-17-02, 02:20 AM   #2
Euphoria
--- ephor ---
 
Euphoria's Avatar
 
Join Date: Sep 2002
Posts: 197
Default

Dude, lol, just follow the instructions on this forum or the readme file from NVidia.

Dont worry you havent done anything bad,

You needed to install the kernel rpm first then the GLX, and if you've done that then you should edit your /etc/X11/XF86Config and where it says "nv" type "nvidia".

and delete the "Load dri" line if there is one and make shure there is "Load glx" line in your XF86Config file.
Euphoria is offline   Reply With Quote
Old 12-17-02, 10:35 AM   #3
DElvr
Registered User
 
Join Date: Dec 2002
Posts: 2
Default

Thank you so much for your help. I got it fixed now. It took me a little bit how to figure out the method to edit the xf86config file from the shell prompt, but I got it now. Thanks again.

-DElvr
DElvr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
totally hung, random black squares up side eskuai NVIDIA Linux 0 11-13-12 05:35 AM
HP CEO: We're screwed (for the next few years) News Archived News Items 0 10-04-12 04:10 PM
how to totally get rid of nvidia-settings configurations on login gfxdrone NVIDIA Linux 10 06-27-12 01:29 PM
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM
Totally motion-blurred image..... XSS NVIDIA Linux 5 08-05-02 06:18 AM

All times are GMT -5. The time now is 10:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.