Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-17-06, 12:01 PM   #1
niqlas
Niqlas
 
Join Date: Mar 2006
Posts: 1
Default What´s wrong....7900GT

I have a problem with my 3dMark05 score=7500p. I seems to be to low compared to others with the same card: 7900gt 560/825. Around 9500 is more likely for this card. I´ve reinstalled windows,tried different drivers,no aa,af or v-sync on,high performance.First I thought my psu was to weak( 350W, 12Va 18A,12Vb 18A ) But I get pretty good scores in 03= 20500p and 06=4800p, so my psu works fine in those tests.

Is there anybody out there who knows what the problem might be?

Compared to other 7900gt-owners I seem to get lower score in test1 and 2 but test 3 with the flying ship seems to be alright. test 1= 29fps, 2=20fps and 3=59fps.

Any ideas?
niqlas is offline   Reply With Quote
Old 03-17-06, 12:38 PM   #2
tieros
Registered User
 
tieros's Avatar
 
Join Date: Jul 2002
Posts: 374
Default Re: What´s wrong....7900GT

Try dropping the RAM clock down to 800, and then work back toward 825.

My scores at 820 were higher than 825, so those test may be pushing the RAM over the limit. Did you notice any stuttering?
__________________
Athlon64 x2 3800@2400MHz º eVGA 8800GTS 640MB º eVGA NF44 SLI mATX mobo
OCZ 2GB DDR400 Gold XTC RAM º Dual Samsung Spinpoint 250GB Sata HDDs in RAID 0
Aspire X-QPACK case w/Enermax EG425P-VE PSU º Liteon Dual Layer DVD Burner º Dual Dell FP 2001 20" LCD
tieros is offline   Reply With Quote
Old 03-18-06, 09:27 PM   #3
alias_3
The man
 
Join Date: Mar 2006
Location: California
Posts: 17
Default Re: What´s wrong....7900GT

Quote:
Originally Posted by tieros
Try dropping the RAM clock down to 800, and then work back toward 825.

My scores at 820 were higher than 825, so those test may be pushing the RAM over the limit. Did you notice any stuttering?

what he said. Try drives as well.
__________________
7900 GTX
heatware L-Alias
alias_3 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quake3 won't utdeom2003 works fine! what could be wrong with q3? dante_uk NVIDIA Linux 5 09-27-02 06:34 AM
wrong kernel version athel NVIDIA Linux 1 08-15-02 09:23 PM

All times are GMT -5. The time now is 06:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.