Go Back   nV News Forums > Website Related > Feedback Forum

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-05-05, 10:16 PM   #1
Son Goku
Registered User
 
Son Goku's Avatar
 
Join Date: Feb 2003
Location: 439 East District, Mount Paozu
Posts: 1,714
Default Forums seem slow today

Anyone else noticed, that it seems to take awhile for this site (front page and forums) to load? Though it eventually responds, it can take 1+ minutes per page...
Son Goku is offline   Reply With Quote
Old 07-05-05, 10:18 PM   #2
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 6,201
Default Re: Forums seem slow today

No, it's not loading slow for me. Is it loading slow for you now?
MikeC is offline   Reply With Quote
Old 07-05-05, 10:33 PM   #3
Son Goku
Registered User
 
Son Goku's Avatar
 
Join Date: Feb 2003
Location: 439 East District, Mount Paozu
Posts: 1,714
Default Re: Forums seem slow today

Has been all day. And if it is my ISP, seems kind of odd that no other web pages are experiencing this. Not sure what to make out of this one...

I could try filing something with their support dept if no one else is experiencing this. Tis odd...

Son of a... So I called them, and it had just cleared up on it's own after they saw a bit of a delay from their comps. Dunno...

Last edited by Son Goku; 07-05-05 at 10:47 PM.
Son Goku is offline   Reply With Quote
Old 07-07-05, 04:37 PM   #4
oldsk00l
 
oldsk00l's Avatar
 
Join Date: Apr 2003
Posts: 1,663
Default Re: Forums seem slow today

Quote:
Originally Posted by MikeC
No, it's not loading slow for me. Is it loading slow for you now?
W00TZ j00 RoXx0RZ, you hit the 2k postmark!!! L337!!!!!
__________________
The Adama maneuver was incredible, go watch Exodus pt 2.
oldsk00l is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tip: Hiding Forums Under A Forum Category MikeC Feedback Forum 0 06-15-12 05:41 AM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
Dawn of a new wireless: first 802.11ac router available today News Archived News Items 0 05-14-12 08:00 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 10:11 AM

All times are GMT -5. The time now is 01:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.