Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-18-02, 09:51 PM   #1
MattG
Registered User
 
Join Date: Dec 2002
Location: Ohio
Posts: 3
Send a message via AIM to MattG
Default Widescreen XF86Config

I recently got a new laptop (http://www.vprmatrix.com/products_notebook_200A5.asp). I cant get xwindows to load at 1280x854 witch is its native resolution. Aso I used the nv driver just to test it out, and it worked at this resolution, for some reason the nvidia driver wont go to 1280x854, I tired both new and old drivers just to be sure.

Last edited by MattG; 12-18-02 at 10:17 PM.
MattG is offline   Reply With Quote
Old 12-19-02, 12:00 AM   #2
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default

Check your /etc/X11/XF86Config file for a line that say's

' DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection '

Make sure that the first resolution setting is set to 1280x854 and Xwindows will default to that when you start it.




PS: Ignore my settings above in the example.
Wolfman [TWP] is offline   Reply With Quote
Old 12-19-02, 06:04 AM   #3
MattG
Registered User
 
Join Date: Dec 2002
Location: Ohio
Posts: 3
Send a message via AIM to MattG
Default

Yes it is in there, it works too but only with the nv driver not the nvidia driver, I was wondering if this was a bug with nvidia or if the nvidia driver needs more execat timings to work or something.
MattG is offline   Reply With Quote
Old 12-19-02, 06:23 AM   #4
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default

That's really strange. From what you can see from my example (Cut out of my XF86Config file), that the Nvidia driver handles the other weird resolutions like 1280x960 and 1164x864.

I can't see why it wouldn't handle 1280x854...

Unless there's a problem with the monitor settings??
Wolfman [TWP] is offline   Reply With Quote
Old 12-19-02, 09:17 PM   #5
MattG
Registered User
 
Join Date: Dec 2002
Location: Ohio
Posts: 3
Send a message via AIM to MattG
Default

im not sure what is wrong, when i use nv it works when i use nvidia it does not, so the monitor setting must be fine right? all i do is change nv to nvidia and it does not work at that resolution anymore, it goes down to 1024x768
MattG is offline   Reply With Quote
Old 12-19-02, 09:37 PM   #6
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default

Don't forget that changing 'nv' to 'nvidia' is not the only thing that needs to be changed.

Check the README that's on the Nvidia site for the other things that need to be modified in the XF86Config file.
Wolfman [TWP] is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thief 2 and System Shock 2 unofficial patches fix bugs and add widescreen support News Archived News Items 0 09-26-12 12:20 PM
$119.99 - PLANAR PLL1900MW Black 19" 5ms Widescreen LED Monitor News 19-Inch 0 07-23-12 11:20 PM
$289.99 - Acer S271HLbid Black 27" 5ms HDMI Widescreen LED Monitor News Newegg Daily Deals 0 07-23-12 11:10 AM
XF86Config for a Quadro4 without TwinView? Twirlip NVIDIA Linux 1 10-09-02 10:36 AM
tvout & XF86Config lacto NVIDIA Linux 2 08-01-02 01:44 AM

All times are GMT -5. The time now is 10:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.