Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-20-02, 12:15 PM   #13
Klaus-P
Registered User
 
Join Date: Aug 2002
Location: Germany
Posts: 134
Default

Are you running perhaps the "gpm" cut-paste mouse server for your text
consoles, maybe it has been installed and started by default on your system ?

And your Xfree86.log file, are there any warnings?

Last edited by Klaus-P; 12-20-02 at 12:25 PM.
Klaus-P is offline   Reply With Quote
Old 12-20-02, 01:13 PM   #14
aiwilson
Registered User
 
Join Date: Dec 2002
Location: Fairmont, WV
Posts: 8
Default

I am running the gpm by default.

The XFree86.0.log file does have warnings in it. Check it out:
Attached Files
File Type: txt xfree86.0.log.txt (21.9 KB, 131 views)
__________________
**********************
AARON WILSON
Aaron.I.Wilson@nasa.gov
**********************
aiwilson is offline   Reply With Quote
Old 12-20-02, 01:46 PM   #15
aiwilson
Registered User
 
Join Date: Dec 2002
Location: Fairmont, WV
Posts: 8
Default I FIXED IT!!!!!!!!!

I uninstalled the 4191 kernel and GLX rpms and then downloaded 3123 kernel source. I built a RPM for my kernel and install it and then the GLX. IT WORKED!!!

FYI: DO NOT TRUST THE PRE_BUILT RPMs, BUILD YOUR OWN FROM THE SOURCE!!!!!!!! ;-)

Thanks for all of your support!
__________________
**********************
AARON WILSON
Aaron.I.Wilson@nasa.gov
**********************
aiwilson is offline   Reply With Quote
Old 12-20-02, 02:18 PM   #16
Klaus-P
Registered User
 
Join Date: Aug 2002
Location: Germany
Posts: 134
Default

"FYI: DO NOT TRUST THE PRE_BUILT RPMs, BUILD YOUR OWN FROM THE SOURCE!!!!!!!! ;-)"


Thankyou very much indeed!

And i'm enjoying to read that it works now.

But do also let me allow to remark, DO NOT BLINDLY TRUST YOUR COMPILER whenever
you think it's PERFECT, i guess you know very well what i mean. ;-).
Klaus-P is offline   Reply With Quote
Old 12-21-02, 07:34 AM   #17
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default

Hmm.... that explains why they work ok on my system.. (Sorry forgot to suggest rebuilding the drivers from SRC's)

I don't use the precompiled drivers, I always build them myself. I guess now if you dload the 4191 src's it will work ok with them too..

Good to see it's all working now...
Wolfman [TWP] is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Steam for Linux Beta Now Available News Archived News Items 0 11-06-12 06:20 PM
304.22 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 07-13-12 12:14 PM
Convicted of Murder, Linux Guru Hans Reiser Returns to Court to Fight Civil Suit News Archived News Items 0 07-06-12 10:40 PM
nVidia Linux drivers with Linux on Mac, help? Thetargos NVIDIA Linux 0 05-13-12 01:52 PM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 11:13 PM

All times are GMT -5. The time now is 11:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.