Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-26-05, 01:18 AM   #1
kdog
Registered User
 
Join Date: Mar 2005
Posts: 20
Default Nvidia 7667 - Odd pixels with LCD

After finally working out some kernel fb issues and the nvidia drivers, I was able to build and install a custom driver package using --add-this-kernel on a 2.6.12.3 build. However, once I start up X some pixels on the LCD monitor are wrong. They're discolored, or you can see lines in a diagonal pattern of fluctuating pixels. Kind of hard to explain.

I don't see any errors in the logs, and dri is disabled with glx enabled. I'm also using the agpgart module from the kernel.
kdog is offline   Reply With Quote
Old 07-26-05, 11:41 AM   #2
SaTaN0rX
Registered User
 
Join Date: Apr 2005
Posts: 86
Default Re: Nvidia 7667 - Odd pixels with LCD

do you use dvi or vga?

what resolution is your lcd?
SaTaN0rX is offline   Reply With Quote
Old 07-26-05, 10:21 PM   #3
kdog
Registered User
 
Join Date: Mar 2005
Posts: 20
Default Re: Nvidia 7667 - Odd pixels with LCD

I'm using DVI, with the LCD at 1280x1024.

screen #0:
dimensions: 1280x1024 pixels (382x302 millimeters)
resolution: 85x86 dots per inch
depths (7): 24, 1, 4, 8, 15, 16, 32
kdog is offline   Reply With Quote
Old 07-27-05, 03:03 PM   #4
SaTaN0rX
Registered User
 
Join Date: Apr 2005
Posts: 86
Default Re: Nvidia 7667 - Odd pixels with LCD

then i don't know what happens...
if it was dvi with 1600x1200 it can be a problem with dvi signal integrity... but not with 1280x1024
this should NOT be the issue ... except if your dvi cable is 5 meters long or so.
SaTaN0rX is offline   Reply With Quote
Old 07-30-05, 03:12 PM   #5
kdog
Registered User
 
Join Date: Mar 2005
Posts: 20
Default Re: Nvidia 7667 - Odd pixels with LCD

I think I may have figured out the issue, now I need a reason behind it.

When using the nv module, my refresh rates on my Viewsonic VP191b are around 63H/60V. When using nvidia module, it gets bumped up to around 73H/70V. The monitor specs call for 30-82H/50-85V, which is what I have in my xorg.conf, so it's still within range.

The card is a 5200 Ultra, Monitor is a ViewSonic VP191B using DVI.
kdog is offline   Reply With Quote
Old 07-30-05, 03:15 PM   #6
kdog
Registered User
 
Join Date: Mar 2005
Posts: 20
Default Re: Nvidia 7667 - Odd pixels with LCD

Yep, that was the problem. I tweaked my xorg.conf to only give it 30-70, 50-70 sync ranges, and it looks beautiful. So, is this a monitor issue or driver issue?
kdog is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
rh7.3 and nvidia vcrispo NVIDIA Linux 11 07-31-02 08:57 PM

All times are GMT -5. The time now is 12:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.