Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-31-05, 10:30 PM   #1
Demostrike
Registered User
 
Join Date: Jul 2005
Posts: 2
Exclamation Blank screen and/or X server crash

As soon as I try to run Xserver with the "nvidia" option it will crash and not run or it will go to a blank screen and freeze.

Im using an MX 440 with the 6629 driver. Any help?
Attached Files
File Type: txt nvidia-bug-report.txt (79.6 KB, 138 views)
Demostrike is offline   Reply With Quote
Old 08-01-05, 01:37 AM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Blank screen and/or X server crash

Do not load the dri module in your xorg.conf. Check directories like /usr/lib/tls/ for links to the 7174 driver, they should not be there.
whig is offline   Reply With Quote
Old 08-01-05, 09:43 AM   #3
Demostrike
Registered User
 
Join Date: Jul 2005
Posts: 2
Default Re: Blank screen and/or X server crash

I found a file called "libXvMCNVIDIA.so.1.0.7174" in /usr/X11R6/lib should i rename this file or delete it?
Demostrike is offline   Reply With Quote
Old 08-01-05, 02:54 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Blank screen and/or X server crash

Demostrike,
Have components of different driver versions installed at the same time will likely cause the crash that you're experiencing.

Do you have a version of libXvMCNVIDIA.so.1.0 that is appropriate to the version of the driver you are running? You could certainly delete/rename libXvMCNVIDIA.so.1.0.7174, however I'd be more concerned on why that file existed at all.

Are you using the official nvidia driver or a version packaged by a 3rd party?

Also, is there a reason why you're not using the more recent 1.0-7667 driver?

I'd suggest uninstalling any 3rd party nvidia driver packages, and installing 1.0-7667 fresh.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 02:02 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Help!!! RH8.0 & Gentoo w/GF4: "fatal server error: screen not found" woffutt NVIDIA Linux 2 10-01-02 11:33 PM

All times are GMT -5. The time now is 07:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.