Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-01-05, 02:09 PM   #1
Unknown
Registered User
 
Join Date: Aug 2005
Posts: 2
Default Suse 9.3 and nvidia

I have been searching in this and other forums, and I havn't quite found the same problem, but I might not have searched right so sorry if this problem has allready been posted

Ok so I've installed suse 9.3 and all goes well. I wanted(want) to install the nvidia drivers and went to the site. I found out that you could do it with YOU and so I followed the installing instruction and did it. All went fine until I rebooted my computer. When my splash screen was suposed to come there was an old -style weird gray X desktop. I don't know what is wrong exactly. when I loggin, I get same grey style Graphical environment and can only use the terminal. From there I tryed to start kde through startx command, but it said another graphical environement was allready running, delete X0-lock if...(I'm not sure but think it said if there's no other one). By doing this I retryed startx kde and then I logged into my graphical environment. But I have to do this every time I reboot. What is my problem?

Btw I'm quite new in linux (well had several month of experience with Mandrake, but quitted cuz I had wireless. But I searched a bit and now my wireless works fine ), but I'm willing to learn
Unknown is offline   Reply With Quote
Old 08-01-05, 03:15 PM   #2
ckc76
Registered User
 
Join Date: Jun 2005
Posts: 17
Default Re: Suse 9.3 and nvidia

I had a similar problem: I first had a 6800 and installing the nvidia driver with YOU on afresh SUSE 9.3 worked. But after replacing the card with a 6800 GTO I ran into the "black screen but mousecursor" thing. I then installed the driver with the nvidia installer and everything worked perfectly. I don't know if it was somehing in the YOU package or if maybe some made package updates to the former fresh SUSE caused all this. Wahtever, maybe installing the driver with the nvidia installer solves your case as well.
ckc76 is offline   Reply With Quote
Old 08-01-05, 04:31 PM   #3
Unknown
Registered User
 
Join Date: Aug 2005
Posts: 2
Default Re: Suse 9.3 and nvidia

Sadly enough it didn't still got the same problem and I don't know how or why :S
Unknown is offline   Reply With Quote
Old 08-02-05, 01:25 AM   #4
Dark_Knight
Registered User
 
Dark_Knight's Avatar
 
Join Date: Nov 2004
Location: Calgary, AB, Canada
Posts: 36
Default Re: Suse 9.3 and nvidia

Quote:
Originally Posted by Unknown
I have been searching in this and other forums, and I havn't quite found the same problem, but I might not have searched right so sorry if this problem has allready been posted

Ok so I've installed suse 9.3 and all goes well. I wanted(want) to install the nvidia drivers and went to the site. I found out that you could do it with YOU and so I followed the installing instruction and did it. All went fine until I rebooted my computer. When my splash screen was suposed to come there was an old -style weird gray X desktop. I don't know what is wrong exactly. when I loggin, I get same grey style Graphical environment and can only use the terminal. From there I tryed to start kde through startx command, but it said another graphical environement was allready running, delete X0-lock if...(I'm not sure but think it said if there's no other one). By doing this I retryed startx kde and then I logged into my graphical environment. But I have to do this every time I reboot. What is my problem?

Btw I'm quite new in linux (well had several month of experience with Mandrake, but quitted cuz I had wireless. But I searched a bit and now my wireless works fine ), but I'm willing to learn

This can happen when SuSE Linux fails to load the graphics driver due to file corruption or misconfigured Sax2 settings. This is not an issue with NVIDIA driver 76.67 which supports OpenGL 2.0.

Proceed as follows to change the login manager:

1. Start YaST2 (enter command: yast2
in the console box.
2. Go to "System" -> "/etc/sysconfig Editor".
3. Open "Desktop" -> "Display manager" -> "DISPLAYMANAGER" and change the entry to the
desired login manager (type: kdm).
4. Click "Finish".

Same can be done by commandline (su to root): pico /etc/sysconfig/displaymanager
Find DISPLAYMANAGER and change "xdm" to "kdm". Note if you installed Gnome instead of KDE then choose "gdm". To access YaST from the login screen right mouse click to open a Terminal and type "yast2".
Dark_Knight is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 12:54 AM
Suse 8.1 and Nvidia drivers tombraider500 NVIDIA Linux 4 10-06-02 11:19 AM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM

All times are GMT -5. The time now is 08:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.