Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-10-05, 05:26 AM   #1
whererun
Registered User
 
Join Date: Jun 2005
Posts: 13
Default dell inspron 8500 1920*1200 not work with 7667-7676

only 7174 work fine .
7667-7676 don`t work with 1920*1200,why ?
7667-7676 work with 1680*1050 is the highest!
whererun is offline   Reply With Quote
Old 08-10-05, 08:30 AM   #2
evilghost
Registered User
 
Join Date: Jul 2005
Posts: 3,606
Default Re: dell inspron 8500 1920*1200 not work with 7667-7676

So, have you applied any modeline declarations to your xorg.conf?
evilghost is offline   Reply With Quote
Old 08-11-05, 10:36 AM   #3
whererun
Registered User
 
Join Date: Jun 2005
Posts: 13
Default Re: dell inspron 8500 1920*1200 not work with 7667-7676

Quote:
Originally Posted by evilghost
So, have you applied any modeline declarations to your xorg.conf?
is here:
Attached Files
File Type: txt Xorg.0.log-7667.txt (33.6 KB, 169 views)
File Type: txt Xorg.0.log-7174.txt (33.4 KB, 119 views)
File Type: txt xorg.conf.txt (4.6 KB, 123 views)
whererun is offline   Reply With Quote
Old 08-11-05, 12:13 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: dell inspron 8500 1920*1200 not work with 7667-7676

whererun,
Where did you obtain the 1920x1200 modelines that you specified in your xorg.conf? In your X log I see:
(II) NVIDIA(0): Not using mode "1920x1200" (bad mode clock/interlace/doublescan)

Please start X with the following command:
startx -- -logverbose 5

and then generate and attach an nvidia-bug-report.log for review.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 08-12-05, 12:48 AM   #5
whererun
Registered User
 
Join Date: Jun 2005
Posts: 13
Default Re: dell inspron 8500 1920*1200 not work with 7667-7676

Quote:
Originally Posted by netllama
whererun,
Where did you obtain the 1920x1200 modelines that you specified in your xorg.conf? In your X log I see:
(II) NVIDIA(0): Not using mode "1920x1200" (bad mode clock/interlace/doublescan)

Please start X with the following command:
startx -- -logverbose 5

and then generate and attach an nvidia-bug-report.log for review.

Thanks,
Lonni
thank you and here is X log.
and how to set modelines with my display?
PS:I have set the modelines on the xorg.conf that i think,is it wrong?

help me plz ,thanks again
Attached Files
File Type: txt Xorg.0.log-7676.txt (33.5 KB, 140 views)
whererun is offline   Reply With Quote
Old 08-12-05, 01:37 AM   #6
whererun
Registered User
 
Join Date: Jun 2005
Posts: 13
Default Re: dell inspron 8500 1920*1200 not work with 7667-7676

Quote:
Originally Posted by netllama
whererun,
Where did you obtain the 1920x1200 modelines that you specified in your xorg.conf? In your X log I see:
(II) NVIDIA(0): Not using mode "1920x1200" (bad mode clock/interlace/doublescan)

Please start X with the following command:
startx -- -logverbose 5

and then generate and attach an nvidia-bug-report.log for review.

Thanks,
Lonni
i have reset modeline again and now it work fine ,modeline is :
"1920x1200" 161.75 1920 2020 2052 2184 1200 1202 1208 1235 -hsync +vsync

but i will still use the 7174 with modelines:
"1920x1200" 193.2 1920 2048 2256 2592 1200 1201 1204 1242 -hsync +vsync
thanks again
whererun is offline   Reply With Quote
Old 08-12-05, 03:05 AM   #7
synixus
Registered User
 
Join Date: Nov 2004
Posts: 34
Default Re: dell inspron 8500 1920*1200 not work with 7667-7676

Hi Can you addin this additional option and restart X. Hopefully its work.

Option "IgnoreEDID" "1"

Good luck.
synixus is offline   Reply With Quote
Old 08-12-05, 09:20 PM   #8
whererun
Registered User
 
Join Date: Jun 2005
Posts: 13
Default Re: dell inspron 8500 1920*1200 not work with 7667-7676

Quote:
Originally Posted by synixus
Hi Can you addin this additional option and restart X. Hopefully its work.

Option "IgnoreEDID" "1"

Good luck.
I do that but nothing to change for 7676
thank you
whererun is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.