Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-17-05, 03:39 AM   #1
Cager
Registered User
 
Join Date: Aug 2005
Posts: 6
Default FC3-1.0.6629 wont compile

Hi. I have a multiboot machine with RH8 and Fedora Core 3 (amongst others). It uses an old TNT card.
On RH8 I had problems with 6629 scrambling the desktop but 6111 seems to be fine.
On FC3 I cannot get either 6111or 6629 to compile. Any ideas would be welcome. I attach the 6629
nvidia-installer log file

Thanks
Attached Files
File Type: txt nvidia-installer-log.txt (16.3 KB, 91 views)
Cager is offline   Reply With Quote
Old 08-17-05, 03:53 AM   #2
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: FC3-1.0.6629 wont compile

Thought that 6629 has issues with modern kernels like 2.6.11. Try 7174 if it makes a difference, yes that driver still works on a TNT.
Thunderbird is offline   Reply With Quote
Old 08-17-05, 05:40 AM   #3
Cager
Registered User
 
Join Date: Aug 2005
Posts: 6
Default Re: FC3-1.0.6629 wont compile

Hi Thunderbird. That seems to work but why does the description of 7174 say that TNT is not supported?

Many thanks
Cager is offline   Reply With Quote
Old 08-17-05, 06:07 AM   #4
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: FC3-1.0.6629 wont compile

Support was removed from 76xx and higher but there's no mention of it for 7174.
Thunderbird is offline   Reply With Quote
Old 08-17-05, 08:17 AM   #5
Cager
Registered User
 
Join Date: Aug 2005
Posts: 6
Default Re: FC3-1.0.6629 wont compile

Hi. On the page introducing the 7174 driver there is on the left side a supported products item. It would now appear that this is not specific to the 7174 driver which does however mention support for the TNT cards in its readme file. The supported products file obtained from the left of the screen suggests use of 70 series drives but the supplied link does not take you to them or the presumably later 7174 file. Perhaps Nvidia's links need sorting out.
Cager is offline   Reply With Quote
Old 08-17-05, 10:02 AM   #6
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: FC3-1.0.6629 wont compile

Please refer to the 1.0-7174 NVIDIA Linux graphics driver release's README for a list of supported graphics devices.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to compile for a custum 2.4.18-14 chad5118 NVIDIA Linux 1 10-07-02 06:29 PM
Redhat 8.0, no rpm, can't compile. Ironphil NVIDIA Linux 6 10-02-02 03:13 PM
Nvidia drivers won't compile with Slackware 8.0 z28Power NVIDIA Linux 6 09-18-02 06:20 PM
Reinstalling nVidia Drivers after a kernel compile Rukkh NVIDIA Linux 5 08-22-02 01:29 AM

All times are GMT -5. The time now is 07:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.