Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-05, 05:13 PM   #13
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Madden 2006 SLI issues anyone?

Hey, glad you got it working. Did you ever get it working at 1600x1200 or in widescreen mode for your LCD? If so, how did you do it?
OWA is offline   Reply With Quote
Old 08-23-05, 08:11 PM   #14
jmferraiolo
Registered User
 
Join Date: May 2005
Posts: 15
Default Re: Madden 2006 SLI issues anyone?

It always worked in 1600x1200 just not at 85 hz. The game doesnt support any true widescreen resolutions, sadly, but thats EA for you.
jmferraiolo is offline   Reply With Quote
Old 10-17-05, 04:45 PM   #15
deb0
Registered User
 
deb0's Avatar
 
Join Date: Jul 2004
Posts: 8
Default Re: Madden 2006 SLI issues anyone?

I'm not getting tearing, but everything in 'Turbo'. Problem occurs with 77.x, 78.x and 8x drivers.

Frustrating.
deb0 is offline   Reply With Quote
Old 10-17-05, 06:27 PM   #16
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Madden 2006 SLI issues anyone?

If you have an AMD X2 CPU, set the affinity option by using the task manager, right-clicking the process and choosing the affinity option (un-check one of the CPUs so it only uses one) or you can use the "runfirst" utility or one of the other utilities or you can apply the Microsoft dual-core hotfix.
OWA is offline   Reply With Quote
Old 10-17-05, 06:40 PM   #17
ceviker
Registered User
 
Join Date: Oct 2005
Posts: 28
Default Re: Madden 2006 SLI issues anyone?

I'm still having some problems with those settings you mentioned - is there anything else that you can recommend?
ceviker is offline   Reply With Quote
Old 10-17-05, 06:46 PM   #18
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Madden 2006 SLI issues anyone?

Try editing the c:\windows\system32\nvapps.xml file using wordpad and remove the Madden profile that is there. Create it from scratch. One of the guys in this thread had issues until he did that. Be sure to backup the nvapps file before modifying it just in case you want to restore things later.

Basically, all I had to do was force SFR in the 78.xx drivers for it to work properly. With the 81.84 betas, it works perfectly and much faster in the AFR mode (the recommended mode).

There may be some new drivers released soon (I'm not sure if they're going to be beta or official) so you could wait for those if you don't want to give the 81.84 betas a shot.

The 81.84s are great for SLI since you can enable/disable it without rebooting and if you have two displays connected, you can choose where you want the game to run when using SLI. But, there is an annoying mouse cursor issue you have to put up with. It doesn't always change back to the proper pointer until you click something.
OWA is offline   Reply With Quote
Old 10-17-05, 10:07 PM   #19
ceviker
Registered User
 
Join Date: Oct 2005
Posts: 28
Default Re: Madden 2006 SLI issues anyone?

I had the betas installed, but whenever I starte madden up, my screen went black (i could hear the sounds of madden and when i alt-tabbed i saw my desktop, but whenever madden was started, the black screen). Have you heard about this/know a solution? Thanks for all your help
ceviker is offline   Reply With Quote
Old 10-17-05, 10:33 PM   #20
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Madden 2006 SLI issues anyone?

Try turning your monitor off and then back on to see if it comes back. I had a weird issue like that initially but eventually it stopped doing that and I'm not sure what actually fixed it. It may have gotten fixed with the later drivers but I'm not sure of that. I had forgotten about it until you mentioned it.

Below is what I wrote in an earlier post.
Quote:
Edit: Okay, I discovered that I lose the video signal or rather my monitor shuts off but turning it off and back on, things are fine. It's like my monitor goes into sleep mode. After upgrading to 77.77, instead of hitting reset when it happened, I just turned the monitor off and back on. Madden was still running and things were fine. Overall, SFR still works for me with the 77.77. The performance is a little lower than the 77.76s but other than that, they seem fine.
OWA is offline   Reply With Quote

Old 10-17-05, 11:37 PM   #21
ceviker
Registered User
 
Join Date: Oct 2005
Posts: 28
Default Re: Madden 2006 SLI issues anyone?

yeah i noticed that after i posted it. I have the beta drivers installed and madden is running, but still problems in sli mode. If i disable sli, its all good, but i can't get it to freakin' run in sli with afr (or afr 2, for that matter). I'm at a loss to what to do for sli, i guess just wait for the next patch?
ceviker is offline   Reply With Quote
Old 10-17-05, 11:49 PM   #22
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Madden 2006 SLI issues anyone?

So, I guess turning the monitor off and back on didn't help?

Might want to check back tomorrow. Supposedly there will be new drivers and maybe they'll help. If you can get it to work in AFR mode, it'll help a lot. With the earlier drivers I had to use SFR and at 1600x1200 8xSAA/16xAF I'd sometimes drop into the low 30s and mainly seemed to average in the 40s. With the AFR mode and with the 81.84s I'm pegged at 60 most of the time only occasionally dropping into the 50s.

Also, make sure v-sync is off if it's not already although I don't think that has anything to do with the issue you're having.
OWA is offline   Reply With Quote
Old 10-17-05, 11:58 PM   #23
ceviker
Registered User
 
Join Date: Oct 2005
Posts: 28
Default Re: Madden 2006 SLI issues anyone?

Well, I got the monitor working - i'm just having my old problems (lines/image tearing) in sli mode. I tried v-sync on and off and both don't help. I can't play it on sli 8x - its too slow, so i have to put it on 4x. What about the other settins in the nvidia panel? Maybe someof those can help me?
ceviker is offline   Reply With Quote
Old 10-18-05, 12:04 AM   #24
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Madden 2006 SLI issues anyone?

Oh, I meant the regular 8xS AA mode not the SLI 8x mode.

Another thing to try is make sure you have the gamma AA off if you're using the 81.84s. It's currently broken and can cause issues although the issues are normally very choppy gameplay and poor framerates.
OWA is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 05:34 AM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM

All times are GMT -5. The time now is 09:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.