Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-22-05, 02:32 PM   #1
null___
Registered User
 
Join Date: Aug 2005
Posts: 10
Default Strange NV-XVMC issue.

A few days ago, I tried to get XvMC output working with MPlayer in Linux. When I ran MPlayer with XvMC output enabled, the XvMC library displayed an error saying my GeForce 6800 was not supported (see previous post).

I'd learned that my GPU was either an NV41 or an NV42, so I abandoned the issue, assuming that it was the unsupported '42. However, when booting my system today, I noticed the following kernel message:

Code:
vesafb: NVIDIA Corporation, nv41 Board - p260n14 , Chip Rev    (OEM: NVIDIA)
This states that I have an NV41, which is supposed to be supported by libXvMC. Help is appreciated.

Last edited by null___; 02-20-13 at 08:50 PM.
null___ is offline   Reply With Quote
Old 08-22-05, 02:43 PM   #2
Anti-Trend
Pop-Culture Hating Geek
 
Anti-Trend's Avatar
 
Join Date: Apr 2005
Location: SoCal, USA
Posts: 9
Default Re: Strange NV-XVMC issue.

Have you tried installing the proprietary nvidia drivers?
Anti-Trend is offline   Reply With Quote
Old 08-22-05, 03:21 PM   #3
null___
Registered User
 
Join Date: Aug 2005
Posts: 10
Default Re: Strange NV-XVMC issue.

Yes, drivers version 1.0.7676 and GLX version 1.0.7676.

Last edited by null___; 02-20-13 at 07:49 PM.
null___ is offline   Reply With Quote
Old 08-22-05, 07:18 PM   #4
null___
Registered User
 
Join Date: Aug 2005
Posts: 10
Default Re: Strange NV-XVMC issue.

By the way, the reason I mentioned the drivers and GLX separately is because I use a distro that packages them separately.

Last edited by null___; 02-20-13 at 08:06 PM.
null___ is offline   Reply With Quote
Old 08-22-05, 09:57 PM   #5
null___
Registered User
 
Join Date: Aug 2005
Posts: 10
Default Re: Strange NV-XVMC issue.

Further information: I use vesafb for my console. My X installation uses the proprietary nVidia drivers and GLX. I just posted the output from vesafb to show that it detects an NV41 GPU in my system.

Last edited by null___; 02-20-13 at 08:34 PM.
null___ is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue Rieper NVIDIA GeForce 600 Series 13 03-03-13 11:56 PM
Intel's Ivy Bridge Core i7 3770K Overheating Issue Detailed News Archived News Items 0 05-16-12 11:40 AM
PC Gamer UK June issue: Company of Heroes 2 reveal plus FREE original Company of Hero News Archived News Items 0 05-09-12 07:30 AM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 04:16 PM
That's strange... Do I have it installed or not? Imperito NVIDIA Linux 7 09-26-02 12:38 PM

All times are GMT -5. The time now is 02:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.