Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-28-05, 11:10 AM   #1
rubenbb
Registered User
 
Join Date: Aug 2005
Posts: 3
Exclamation Big problem with Asus 6800 and linux (not complete the installation of OS)

Hi everyone

I have a problem with my graphic card, with chipset 6800GT (Asus v9999 GT/TD), when I go to install for example, kubuntu 5.04, (with ubuntu LiveCD too) when finish of copy files and configure the keyboard, after, when the install must to go to KDM, the image of KDM show corrup, the mouse work well ,but, I donīs see anything for click (remember, the iimage corrupt ).

Never can access to operating system,

I donīt understand that happen, please, help me
rubenbb is offline   Reply With Quote
Old 08-28-05, 03:04 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Big problem with Asus 6800 and linux (not complete the installation of OS)

rubenbb,
Are you experiencing this problem before or after the NVIDIA driver has been installed & setup?

Either way, you should be able to boot into runlevel 3 and/or ssh into the system to debug it further.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 08-28-05, 07:11 PM   #3
rubenbb
Registered User
 
Join Date: Aug 2005
Posts: 3
Default Re: Big problem with Asus 6800 and linux (not complete the installation of OS)

Hi netllama

The problem is BEFORE to init the system after the installation.

-when you install kubuntu, first, keyboard, time, partitions,etc...
-after, copy files, download any packages for the language, etc...
-IN THIS MOMENT, after of all that, could must init the graphic environment, but in this moment is when the image background is corrupt.

I donīt init the system
I donīt downladed drivers.
The drivers are the drivers form DVD of kubuntu


Kind regards
rubenbb is offline   Reply With Quote
Old 08-29-05, 05:26 PM   #4
rubenbb
Registered User
 
Join Date: Aug 2005
Posts: 3
Default Re: Big problem with Asus 6800 and linux (not complete the installation of OS)

up
rubenbb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Đ1998 - 2014, nV News.