Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-27-05, 02:28 AM   #1
treed
Registered User
 
Join Date: Aug 2005
Posts: 4
Default Kernel oops on SMP dual AMD64 in nvidia module

Please see:

https://bugzilla.redhat.com/bugzilla....cgi?id=166465

This is the initial bug report I made to redhat. Since the oops points to the closed source nvidia binary module they are unable to help. I do not seem to have the nvidia-bug-report.sh script installed on my machine with the nvidia module from livna. I am using this rpm:

kernel-module-nvidia-2.6.12-1.1398_FC4smp-1.0.7174-0.lvn.4.4

Anyone know where I can find it? I currently have to run my machine on a non-smp kernel to keep it from crashing which is a real waste.

Thanks for any help you can provide
treed is offline   Reply With Quote
Old 08-27-05, 06:01 AM   #2
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: Kernel oops on SMP dual AMD64 in nvidia module

Related Thread

Quote:
Originally Posted by NVIDIA's Developer
No, I'm afraid there are no known workarounds right now. This bug is currently with development.
chunkey is offline   Reply With Quote
Old 09-03-05, 03:18 PM   #3
treed
Registered User
 
Join Date: Aug 2005
Posts: 4
Default Re: Kernel oops on SMP dual AMD64 in nvidia module

Quote:
Originally Posted by chunkey
Still no progress on this? It is a real shame that nvidia keeps this source closed so it can't be maintained to the standards of the rest of the drivers which generally work great. If I can't find a good solution for this in the next week I will have to return my nvidia hardware for something else before the 30 day exchange policy from my local computer shop runs out. Right now I have to run the thing on only one cpu to avoid lockups which is a real waste of money.

The ethernet chipset on this motherboard is also nvidia and I just came back from a 5 day trip to find the ethernet port on this box completely dead. Not even a reboot would fix it. I was about to take it back to the shop for a mobo replacement when I decided I had better completely power cycle it just to be sure. It came back up and the ethernet port worked again. The reliability is going to have to improve greatly before I can actually put this thing into production.
treed is offline   Reply With Quote
Old 09-15-05, 09:05 PM   #4
treed
Registered User
 
Join Date: Aug 2005
Posts: 4
Default Re: Kernel oops on SMP dual AMD64 in nvidia module

A BIOS upgrade for my MSI K8N motherboard seems to have fixed the problem. I flashed up to the latest BIOS from MSI's website and the box has worked perfectly for two days. Before it wouldn't work for two hours. So I'm happy with the motherboard now. The Nvidia graphics card, on the other hand, is a total piece of junk and it is going back to the store...more on that in my next posting.
treed is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
Lucid rt kernel can't load latest nvidia driver module, but generic does. marcod NVIDIA Linux 0 05-02-12 07:23 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM

All times are GMT -5. The time now is 04:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.