Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-12-05, 02:22 AM   #1
lmsm41
Registered User
 
Join Date: Sep 2005
Posts: 23
Default Suse 9.3 broken for Nvidia driver?

Well here goes... After loading the Nvidia driver on Suse 9.3, KDE wont start! Sometimes I get a black screen.. sometimes I get stuck on the starting KDE screen

My System:

Suse 9.3 x86_64
Asus K8N-E
AMD64 3000
Geforce 6600 GT
1 Gig ram


Tried installing driver (1.0-7167) through YOU.

Tried manually installing different driver versions:

1.0-7676
1.0-7667
1.0-7664
1.0-7174

Re-Installed Suse 9.3 2 times and applied lasted patches!


Did NOT have this problem with Suse 9.1 x86_64, so I know its not the Nvidia driver......

Is Suse 9.3 broken for Nvidia????

Thanks for any help,

Scott
lmsm41 is offline   Reply With Quote
Old 09-12-05, 03:51 AM   #2
baskitcaise
Registered User
 
Join Date: Aug 2002
Location: N. Wales
Posts: 19
Default Re: Suse 9.3 broken for Nvidia driver?

What exactly is the problem?

How does it fail, anything in the xorg.o.log or the nvidia installer log in /var/ to indicate where the problem is?
baskitcaise is offline   Reply With Quote
Old 09-12-05, 01:29 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Suse 9.3 broken for Nvidia driver?

SuSE-9.3 works fine for me and many others with 1.0-7676. If you're having problems, please post a bug report.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 09-13-05, 10:08 PM   #4
lmsm41
Registered User
 
Join Date: Sep 2005
Posts: 23
Default Re: Help! Suse 9.3 broken for Nvidia driver?

Installation of any Nvidia driver in Suse 9.3 7167 and above causes KDE to lockup after bootup - mouse moves but system is frozen. Cannot Kill X, cannot SSH from another computer when it is locked up... the only remedy is the reset button... resart into init 3 and uninstall the Nvidia driver.

My System:

AMD 64
Asus K8N-E NForce3 MB
1 Gig RAM

Things tried:

Tried YOU and manual installation

Tried latest and greatest 7676 with and without patch

reverted back to the Nvidia driver that I had success with in Suse 9.1 7167 - no luck

replaced Geforce 6600 GT with a Geforce 5700 VE

The last driver I tried was 7174 and see Nvidia Installer log next post because too long.


Ran outta room.. see next post for continuation of installer log.


Please help.... my only other alternative is to either revert back to Suse 9.1, switch to another distro or ditch the Nvidia card for an ATI.

Thanks,

Scott
lmsm41 is offline   Reply With Quote
Old 09-13-05, 11:25 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Suse 9.3 broken for Nvidia driver?

lmsm41,
Which BIOS version are you using?

-Lonni
netllama is offline   Reply With Quote
Old 09-13-05, 11:48 PM   #6
lmsm41
Registered User
 
Join Date: Sep 2005
Posts: 23
Default Re: Suse 9.3 broken for Nvidia driver?

Netlama,

BIOS is American Megatrends version 02.54

The motherboard is a Asus K8N-E

Thanks,

Scott
lmsm41 is offline   Reply With Quote
Old 09-14-05, 12:21 PM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Suse 9.3 broken for Nvidia driver?

Asus's website lists two BIOS versions, 113 and 201 for the K8N-E motherboard. I don't see a 2.54. Where did you obtain 2.54?

Here's the URL for 201:
http://dlsvr03.asus.com/pub/ASUS/mb/...E/K8ne0201.zip
netllama is offline   Reply With Quote
Old 09-14-05, 01:41 PM   #8
lmsm41
Registered User
 
Join Date: Sep 2005
Posts: 23
Default Re: Suse 9.3 broken for Nvidia driver?

When I accessed the BIOS I saw v 2.54

Thanks - Scott
lmsm41 is offline   Reply With Quote

Old 09-14-05, 03:15 PM   #9
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: Suse 9.3 broken for Nvidia driver?

Hi,

have you followed the SUSE instructions step by step?
energyman76b is offline   Reply With Quote
Old 09-14-05, 03:20 PM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Suse 9.3 broken for Nvidia driver?

Where did you obtain 2.54? And as energyman76b asked, what were the steps you used to install the driver?

thanks,
Lonni
netllama is offline   Reply With Quote
Old 09-15-05, 09:27 AM   #11
lmsm41
Registered User
 
Join Date: Sep 2005
Posts: 23
Default Re: Suse 9.3 broken for Nvidia driver?

Yes, I installed Drivers as per Suse instructions to the letter. I will have to get back to you on the BIOS version as it shows V2.54 but I think that number is just an American Megatrends number and not the real Asus BIOS revision number.

Another poster suggested that I try Option "NvAGP" "2" in the xorg.conf.

I will also try it and get back with you.

The thing is that my Asus K8N-E board uses the Nvidia NFORCE3 chipset but agpart worked fine under Suse 9.1

Thanks - Scott
lmsm41 is offline   Reply With Quote
Old 09-15-05, 10:33 AM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Suse 9.3 broken for Nvidia driver?

lmsm41,
Is this problem isolated to just KDE? The last step of the SuSE instructions actually starts X with the nvidia driver. So if you were able to successfully install the nvidia driver then it would seem to me that this is a KDE problem, and not neccesarily a driver problem.

I'd suggest just applying the 201 SBIOS that I referenced earlier, or at the very least contacting Asus for guidance.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 07:41 AM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM

All times are GMT -5. The time now is 07:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.