Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-13-05, 02:37 PM   #13
patmartini
Registered User
 
Join Date: Dec 2005
Posts: 7
Default Re: OpenSuse 10.0 RC1 - nvsound - nightmare

Quote:
Originally Posted by interzoneuk
Hi.

I have some more info regarding this.

the problem is something relating to opensuse, I have tried the following systems

Mandriva 2006
Kubuntu 5.10
Fedora 4

The driver works on the same machine.

I have also found it is not the opensuse kernel, as I have used the exact same kernel for kubuntu and suse ( this was the vanila kernel with ck6 patches from here - http://www.ubuntuforums.org/showthread.php?t=84174) BTW this is a great guide for recompiling a vinilla kernel with paches.

The kernel worked fine on both Kubuntu and Suse, however when I install nforce driver on Kubuntu my system works fine , whilst on Suse I get the crashing/locking up problem (this is on the same system).

Any other ideas?
Hello. I am having the same problems with Suse 10 OSS / 410/6100. Apparently there are additional files that need to be edited, since boot errors contain the former MCP51 reference. Even the lousy Suse doc that came with the thing is for version 9. Later doc says that the modprobe.conf file is no longer used - then what the hell is used?

I am not even worried about the sound right now - I just want a damn Internet connection so I can RUN the thing (and maybe run YOU). I'm really getting tired of going back and forth with W2K 20 times a day while I 'work' on this mess. By the way, I have not been able to install 8174 either, and I'll wait on that until the network comes up (if ever).

I've been on here begging for help for two weeks, and even sent 'lonni' messages which were never even acknowledged. ANY help, from ANYWHERE would be very much appreciated!

Thank you, pm..
patmartini is offline   Reply With Quote
Old 12-13-05, 05:05 PM   #14
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: OpenSuse 10.0 RC1 - nvsound - nightmare

I think the file you want for recent SuSE releases is modprobe.conf.local

The latest forcedeth (0.47) driver also supports the NFORCE NIC on C51 based motherboards.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 01-04-06, 04:46 AM   #15
interzoneuk
Registered User
 
Join Date: Mar 2005
Posts: 81
Default Re: OpenSuse 10.0 RC1 - nvsound - nightmare

Has anyone got any clue what I should do to to try and troubleshoot this?

It is really annoying as the driver works with all other distros I have tried but Suse is the best desktop linux.
interzoneuk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:11 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.