Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-27-02, 10:13 AM   #1
Aravi Nemiji
Guest
 
Posts: n/a
Question Getting VIVO working

Card: Leadtek GeForce4 Ti4200 128MB VIVO

Is it possible to make VIVO work with this card, and if so - how do I go about setting it up.
  Reply With Quote
Old 12-27-02, 12:24 PM   #2
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: Getting VIVO working

Quote:
Originally posted by Aravi Nemiji
Card: Leadtek GeForce4 Ti4200 128MB VIVO

Is it possible to make VIVO work with this card, and if so - how do I go about setting it up.
Yes. For TV out, you might want to look at http://www.nvnews.net/vbulletin/show...&threadid=5515 (it was just released). I haven't tried it and it looks promising.

As for TV in, use RivaTV: http://rivatv.sourceforge.net/ (works for me but not good as Windows'). I wonder if there are any better programs.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tony Hawk devs working on Call of Duty News Gaming Headlines 0 06-15-12 10:30 AM
Personal Cinema not working on GeForce4 Ti 4600 MacGyver0013 NVIDIA GeForce 7, 8, And 9 Series 5 02-08-03 11:54 PM
RH7.3, 3123, was working, now it isn't phips NVIDIA Linux 2 10-03-02 02:08 PM
TV-out not working nomatter what driver.. Dr_Gigolo NVIDIA Windows Graphics Drivers 11 09-11-02 11:11 AM
How do I get Dual Head working? Heath NVIDIA Linux 1 08-22-02 12:44 PM

All times are GMT -5. The time now is 12:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.