Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-15-05, 06:26 PM   #1
dogbait
Registered User
 
Join Date: Jan 2005
Location: UK
Posts: 16
Default 2405FPW + 6800 Ultra DVI problems

Using two Dell 2405FPW panels with the latest driver on a dual DVI 6800 Ultra.

I get shimmering lines across the desktop occasionally on one DVI port of the card. The other works fine.

Running the following modelines for this display and both cause shimmering on that one port.
Modeline "1920x1200" 161.75 1920 2020 2052 2184 1200 1202 1208 1235 +hsync -vsync
Modeline "1920x1200" 154.0 1920 1968 2000 2080 1200 1203 1209 1235 +hsync -vsync
dogbait is offline   Reply With Quote
Old 09-15-05, 06:56 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 2405FPW + 6800 Ultra DVI problems

This sounds like a hardware issue. I'm assuming that if you swap the displays between the DVI ports, the shimmering follows the port, and not the display device?

Which brand of 6800 Ultra are you using?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 09-15-05, 07:09 PM   #3
uOpt
FreeBSD cheering section
 
uOpt's Avatar
 
Join Date: Nov 2004
Location: Boston, MA, USA
Posts: 609
Default Re: 2405FPW + 6800 Ultra DVI problems

I am using these exact two lines with no problems with my 2405fpw. Both on a 5900XT and an eVGA 6800Ultra.
uOpt is offline   Reply With Quote
Old 09-16-05, 06:40 AM   #4
dogbait
Registered User
 
Join Date: Jan 2005
Location: UK
Posts: 16
Default Re: 2405FPW + 6800 Ultra DVI problems

I have heard others experience this problem.
http://www.hardforum.com/showthread....=bfg+1920x1200
http://forums.nvidia.com/index.php?s...ndpost&p=38116


I am using a XFX 6800 Ultra. And yes, the flickering follows the port and not the display device.

My card and its tmds are detected as follows:
(II) NVIDIA(0): NVIDIA GPU detected as: GeForce 6800 Ultra
(--) NVIDIA(0): VideoBIOS: 05.40.02.32.00
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(II) NVIDIA(0): Detected AGP rate: 8X
(--) NVIDIA(0): VideoRAM: 262144 kBytes
(II) NVIDIA(0): Connected display device(s): DFP-0
(--) NVIDIA(0): DFP-0: maximum pixel clock: 165 MHz
(--) NVIDIA(0): DFP-0: External Dual Link TMDS

I can take a picture of the flickering or post the full log/xorg.conf if it helps?
dogbait is offline   Reply With Quote
Old 09-16-05, 11:10 AM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 2405FPW + 6800 Ultra DVI problems

dogbait,
Which brand of 6800 Ultra do you have?

Also, please start X with the following command:
startx -- -logverbose 5
and then generate and attach an nvidia-bug-report.log. The bug report will include your xorg.conf as well as alot of other useful information.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 09-16-05, 12:41 PM   #6
dogbait
Registered User
 
Join Date: Jan 2005
Location: UK
Posts: 16
Default Re: 2405FPW + 6800 Ultra DVI problems

Lonni,

I have an XFX brand 6800 Ultra.

I also include my nvidia-bug-report.log after startx -- -logverbose 5:
Attached Files
File Type: txt nvidia-bug-report.log.txt (91.6 KB, 152 views)
dogbait is offline   Reply With Quote
Old 09-16-05, 01:15 PM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 2405FPW + 6800 Ultra DVI problems

dogbait,
I have a few more questions:
0) Does the shimmering occur at random, or do you have a means of reliably reproducing it?
1) Does it occur only at the 1920x1200 resolution, or also with lower resolutions?
2) Does it occur if you temporarily switch to the 'nv' X driver?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 09-16-05, 02:27 PM   #8
dogbait
Registered User
 
Join Date: Jan 2005
Location: UK
Posts: 16
Default Re: 2405FPW + 6800 Ultra DVI problems

Lonni,

1. I can reliably reproduce the shimmering. A thin shimmering line exists at the very top of the screen, and if viewing xterm full of text the shimmering is visible. Sometimes there is very little, but with certain colours (grays/whites on a busy background) it becomes much worse.
2. The shimmering occurs at 1920x1200 and 1600x1200. Not at 1280x1024.
3. Using the 'nv' driver yields the same problem.

I attach a photo of the shimmering.
Attached Thumbnails
Click image for larger version

Name:	img_8043.jpg
Views:	237
Size:	200.1 KB
ID:	13362  
dogbait is offline   Reply With Quote

Old 09-16-05, 02:32 PM   #9
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 2405FPW + 6800 Ultra DVI problems

dogbait,
This still sounds like a hardware problem, especially when it exists with the nv driver. Are you able to get the vesa driver to run at 1600x1200 and reproduce the shimmering as well?

Regardless, I'd suggest RMA'ing your card for a replacement.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 09-16-05, 02:53 PM   #10
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: 2405FPW + 6800 Ultra DVI problems

What happens when you connect this screen to a normal D-SUB connector? I think the card doesn't like the pixelclock much. (you are close to the limit of 165MHz for your DVI connection; for most cards the limit is 150-165MHz but the one for normal VGA is a lot higher depending on the card 300MHz or higher)
Thunderbird is offline   Reply With Quote
Old 09-16-05, 03:21 PM   #11
dogbait
Registered User
 
Join Date: Jan 2005
Location: UK
Posts: 16
Default Re: 2405FPW + 6800 Ultra DVI problems

I don't experience this problem when using the DSUB connector. Just the DVI connector, but the image quality is of course less sharp.

Isn't this 154mhz modeline well within spec?
Modeline "1920x1200" 154.0 1920 1968 2000 2080 1200 1203 1209 1235 +hsync -vsync

Because even that produces the problems I'm describing. Even at 1600x1200 the problems are much the same.

And Lonni, thanks for the help, I'll contact XFX tech support.
dogbait is offline   Reply With Quote
Old 09-16-05, 03:24 PM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 2405FPW + 6800 Ultra DVI problems

This is definitely not a problem with all GeForce 6800 Ultra cards. I'm not able to reproduce this with our reference boards.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.