Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-17-05, 11:24 AM   #1
stars1234
Bob
 
Join Date: Sep 2005
Posts: 1
Default FX5200,5600 & ABIT NF7-S-v2 mobo AGP not enabled

I just put together a new AMD system, using my 1st AGP card(s): a Gainward FX5200, FX5600 in an ABIT NF7-S-v2 mobo, 1.2 gig AMD Athlon CPU, OS: Win98SE.

Before, I was using a very old system, ISA cards for video & audio. They worked find.

I'm having a hard time getting the Gainward nVidia drivers to go, since bieng the card manufacture's version of the nVidia drivers, designed for the cards, they claim to do a better job.

I finally got everything going and it seems to be working at least it's better than my old system; but that may be because I went from a 233 CPU to a 1.2 gig processor and 512 megs of RAM.

As far as I can tell the mobo BIOS does not give me an enable/disable AGP option, only to set the speed.

I have in the BIOS, it to look for the AGP slot first, then I set the speed to 8x, with the fast settings enabled.

I can switch the video through its modes using the Gainward nVidia software.

However, both Everest and Sandra, report that AGP is set for 4x and that it is Not enabled. Also, they both show the AGP slot as being empyty.

I suppose the AGP, if it is running is bridging in to PCI 1?

Any ideas what's going on here? How do I get my AGP enabled, the slot showing it being used, and the AGP running at 8x?

Thanks
stars1234 is offline   Reply With Quote
Old 09-17-05, 03:14 PM   #2
rohit
Awaiting WGF 2.0
 
rohit's Avatar
 
Join Date: Jul 2004
Posts: 1,174
Default Re: FX5200,5600 & ABIT NF7-S-v2 mobo AGP not enabled

Try rivatuner.
EDIT: also try using nv's latest WHQL drivers.
__________________
|C.P.U : s939 AMD Athlon64 3200+ (newcastle) |
|MoBo : ASUS A8V Deluxe ||RAM: [512 x 2]MB Transcend DDR400 (pc3200) |
|V.G.A : LeadTek a400GT TDH (350/1000) [GeForce 6800GT] |
|Sound: RealTek Integrated. |
|P.S.U : PowerSafe 450w |
|MISC.: Logitech Cordless DUO(MX700 + Wireless Keyboard)||Lite-On DVD CD-RW Combo 52x16x52
|3dMark'05: 4893 [@ 350/1000]
rohit is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
AGP not being enabled on Geforce2 mx frankjr NVIDIA Linux 1 09-22-02 02:01 PM
Gainward GeForce4 Ti 4200 and overclocked AGP Prefect47 NVIDIA GeForce 7, 8, And 9 Series 6 09-16-02 03:50 PM
X freezes when agp 4x is enabled jinksed NVIDIA Linux 1 08-07-02 04:56 PM

All times are GMT -5. The time now is 09:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.