Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-23-05, 01:35 PM   #1
j3dikn1ght
Registered User
 
Join Date: Sep 2005
Posts: 1
Angry Screen Errors while loading the splash

Hello mates,
I'm running a Athlon Barton, 2.2 Ghz with 1024 Meg of DDR, and Geforce6800 OC, and ATTEMPTING to run Fedora 4 (KDE Environment.) I got it working before but now I'm stumped. I had to reinstall Fedora and I went through the process of reinstalling the device drivers for my card. I changed my xorg.conf config and removed Load "dri" and changed Driver "nvidia" and when the splash screen loads for nvidia it is jumbled up and distorted and freezes. I fixed it before and I have forgotten how. Anybody help?
j3dikn1ght is offline   Reply With Quote
Old 09-24-05, 02:23 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Screen Errors while loading the splash

Please generate and post a bug report. Also, can you elaborate on what jumbled & distorted means?

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
RH7.3 and nForce - can't find the module dmw400 NVIDIA Linux 4 08-05-02 12:14 PM

All times are GMT -5. The time now is 02:04 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.