Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-29-02, 11:46 PM   #1
Imperito
Registered User
 
Join Date: Sep 2002
Posts: 68
Default 2960, 3123, 4191... And the kernel...

Having some problems...

First, 4191 is slooowwww...

Ick...

Back to 2960... nice and fast and stable.

But the patch I have to bring the kernel bits into kernel 2.5.53 doesn't work for 2960...



So... Anyone know if there is either...

A) A patch to being 2960 up to spec with the new module-init-tools, or
B) A patch to make 4191 not so godawful slow.

Anyone?
Imperito is offline   Reply With Quote
Old 12-30-02, 04:34 AM   #2
crimsun
Registered User
 
Join Date: Aug 2002
Posts: 43
Default

I'm afraid you're stuck waiting like the rest of us (unless linuxbugs@ smiles on you and send you a test driver set) on the 1.0-4191 "slowness." Did you try the tips I mentioned in #nvidia?

1.0-2960 can probably be fudged enough to work with 2.5.53+, but I can't vouch for it.
crimsun is offline   Reply With Quote
Old 12-31-02, 01:53 AM   #3
Imperito
Registered User
 
Join Date: Sep 2002
Posts: 68
Default

I tried the solid background thing, helped a little, less visually appealing though

I suppose that a small sacrifice, but I'd still like to be able to cure the problem, rather than just bend around the symptoms.

And the 2960 stuff I don't doubt it, but I'm not a kernel hacker, I got the patch for 4191 from somebdy else, and they only had the 4191 stuffs, googling for a 2960 patch gives nothing useful.

But on the plus side I've been running 4191 on 2.5.53 for about seven hours, played UT2K3 a bit, and shot some rounds of foobiliard, no oopses yet.
Imperito is offline   Reply With Quote
Old 12-31-02, 02:16 PM   #4
Imperito
Registered User
 
Join Date: Sep 2002
Posts: 68
Default

Hmm...

Thats odd..

It's working quick now...

Maybe it just needed a push, but it's working much cleaner now since I played a round of ut2k3, maybe it needed a little push.

Still slower than 2960, but barely noticable.
Imperito is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.