Go Back   nV News Forums > Website Related > Feedback Forum

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-20-06, 02:21 PM   #1
nrs421
Posts:100,000
 
nrs421's Avatar
 
Join Date: Dec 2004
Location: 43 39 N 79 23 W
Posts: 4,524
Default is it me or are the forums kind of slow these days

is it me or are the forums kind of slow moving these days? the threads barely move
nrs421 is offline   Reply With Quote
Old 01-20-06, 02:27 PM   #2
|JuiceZ|
Registered User
 
|JuiceZ|'s Avatar
 
Join Date: Aug 1999
Location: Louisville
Posts: 3,286
Send a message via Skype™ to |JuiceZ|
Default Re: is it me or are the forums kind of slow these days

We've had extremely high cpu usage on the server over the last few days. MikeC is working on the problem along with our server host provider.
__________________
primary MBP Core i5 2010 | HR | OCZ 120GB SSD
gaming Core i5-2500K @ 4.1GHz w/ CM Hyper212+ | MSI N560GTX-Ti TF II/OC | MSI P67A-GD55 | Silverstone FT02 | X360 250GB + Kinect
htpc IONITX-A-U | 2GB | M350 | XBMC Linux | SABnzbd, sickbeard, couchpotato | NAS Synology DS411J | 4TB
hometheater KURO PDP-5020 | Marantz SR6005 | Definitive BP7001s, CLR3000, BPVXPs
|JuiceZ| is offline   Reply With Quote
Old 01-20-06, 03:07 PM   #3
Banko
Red Pepper Vodka
 
Banko's Avatar
 
Join Date: Mar 2004
Location: Chicago, IL
Posts: 2,155
Default Re: is it me or are the forums kind of slow these days

I think he was actually talking about people not posting enough.
__________________
Work/Gaming PC:
Lian-Li PC-80
Intel Core i7 860 @ 3.53
MSI P55-GD80
G.Skill DDR3-1600 8gb 4x2gb
Asus DRW-1814BLT SATA
ATi Radeon 5870
OCZ GameXStream 700W
Windows 7 Ultimate

HTPC/Second Gaming PC:
Gigabyte GA-EP45-DQ6
Intel Q6600 @ 2.8
G.Skill DDR2 4gb 2x2gb
NVidia 8800GTX
OCZ GameXStream 700W
Banko is offline   Reply With Quote
Old 01-20-06, 03:39 PM   #4
nrs421
Posts:100,000
 
nrs421's Avatar
 
Join Date: Dec 2004
Location: 43 39 N 79 23 W
Posts: 4,524
Default Re: is it me or are the forums kind of slow these days

Quote:
Originally Posted by Banko
I think he was actually talking about people not posting enough.

yep....but i have noticed that i cant get to the forum sometimes....i get a message the server is too busy....but that could explain why not many people are posting as well
nrs421 is offline   Reply With Quote
Old 01-20-06, 03:47 PM   #5
|JuiceZ|
Registered User
 
|JuiceZ|'s Avatar
 
Join Date: Aug 1999
Location: Louisville
Posts: 3,286
Send a message via Skype™ to |JuiceZ|
Default Re: is it me or are the forums kind of slow these days

Quote:
Originally Posted by Banko
I think he was actually talking about people not posting enough.
o well that too
__________________
primary MBP Core i5 2010 | HR | OCZ 120GB SSD
gaming Core i5-2500K @ 4.1GHz w/ CM Hyper212+ | MSI N560GTX-Ti TF II/OC | MSI P67A-GD55 | Silverstone FT02 | X360 250GB + Kinect
htpc IONITX-A-U | 2GB | M350 | XBMC Linux | SABnzbd, sickbeard, couchpotato | NAS Synology DS411J | 4TB
hometheater KURO PDP-5020 | Marantz SR6005 | Definitive BP7001s, CLR3000, BPVXPs
|JuiceZ| is offline   Reply With Quote
Old 01-20-06, 06:13 PM   #6
nV`andrew
Akrynym
 
nV`andrew's Avatar
 
Join Date: Dec 2005
Location: Rancho Cucamonga, CA
Posts: 2,351
Send a message via AIM to nV`andrew Send a message via MSN to nV`andrew Send a message via Skype™ to nV`andrew
Default Re: is it me or are the forums kind of slow these days

ive noticed it too...but its ok, as long as tihs forum is here
__________________
Gigabyte GA-EP45-UD3P || Intel Core 2 Quad Q8300 w/ Zalman CNPS9500 HSF || Kingston HyperX SLi Certified [4x1GB] DDR2-1066 ||
eVGA GeForce GTX460 SuperClocked Edition || 2x Seagate 120GB[240GB] Barracuda SATA || 1x Seagate 1000GB Storage
OCZ GameXStream 700W || X-Fi XtremeMusic || Sennheiser HD555's || Antec 900 || Logitech MX518 || Saitek Eclipse II Samsung 24" HDTV/LCD 1920x1200 ||
nV`andrew is offline   Reply With Quote
Old 01-20-06, 07:02 PM   #7
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 7,165
Default Re: is it me or are the forums kind of slow these days

vBulletin doesn't show any decrease in daily posts. We do have a server problem that I am working on and haven't found a fix for as of yet. That does at times block some people from the forums and the rest of us have to suffer through the slow response time.
MikeC is offline   Reply With Quote
Old 01-20-06, 08:30 PM   #8
UDawg
Retired spammer
 
Join Date: Nov 2002
Posts: 1,799
Default Re: is it me or are the forums kind of slow these days

Maybe the posting of late is slow because they can't get on to the server or maybe Chuck Norris did a round house kick to the server. Most likely Mike was putting peanut butter on the server again. He likes the charge he gets when he licks the peanut butter off the capacitors.
UDawg is offline   Reply With Quote

Old 01-20-06, 09:14 PM   #9
Clay
Registered User
 
Clay's Avatar
 
Join Date: Oct 2002
Posts: 4,993
Default Re: is it me or are the forums kind of slow these days

Quote:
Originally Posted by UDawg
Maybe the posting of late is slow because they can't get on to the server or maybe Chuck Norris did a round house kick to the server. Most likely Mike was putting peanut butter on the server again. He likes the charge he gets when he licks the peanut butter off the capacitors.
Quote:
Originally Posted by MikeC
vBulletin doesn't show any decrease in daily posts.
Clay is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tip: Hiding Forums Under A Forum Category MikeC Feedback Forum 0 06-15-12 06:41 AM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 11:33 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 11:11 AM

All times are GMT -5. The time now is 12:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.