Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-06-05, 12:39 PM   #1
ekloot1978
Registered User
 
Join Date: Jul 2004
Posts: 148
Default Battlefield 2 VOIP mic sensitivity test not working after 1.03 patch?

Hey,
I just wanted to see if anyone else noticed the same problem as me. Basically with a clean install of battlefield 2 version 1.0 my microphone sensitivity test works when I go to Options>Audio>Start Microphone test. With the original version of the game the green bar moves and everything is fine. The minute I install patch 1.03 then the green bar that shows the mic sensitivity never moves (it never even turns green) and so I can't test my mic from the options menu. I uninstalled battlefield and re-installed it fresh to version 1.0 to verify and yes in version 1.0 the microphone tester option works fine and I rebooted and tried it again and it still worked fine...I then installed the patch and it stopped working again. Good news is that even though the sensitivity tester doesn't seem to work in 1.03 my mic still seems to work fine while playing. It would just be nice to get this fixed. Can anyone else see if they have the same problem?
ekloot1978 is offline   Reply With Quote
Old 10-06-05, 12:46 PM   #2
Edge
3d animator for hire!
 
Edge's Avatar
 
Join Date: Oct 2002
Location: Minnesota, USA
Posts: 3,564
Default Re: Battlefield 2 VOIP mic sensitivity test not working after 1.03 patch?

I noticed this too. I think that it still senses it correctly, it just doesn't move the microphone input bar up and down. It's a bit annoying since it makes it a little difficult to tell how loud your microphone is receiving.
Edge is offline   Reply With Quote
Old 10-06-05, 02:48 PM   #3
BioHazZarD
USCM Marine
 
BioHazZarD's Avatar
 
Join Date: Aug 2004
Location: Sweden
Posts: 2,369
Send a message via MSN to BioHazZarD
Default Re: Battlefield 2 VOIP mic sensitivity test not working after 1.03 patch?

Yeah i noticed this too but after a few tryies it actually worked for me.
__________________
Chieftec Miditower /w 5 case fans | Corsair 620W HX PSU | Asus M4N98TD EVO SLI | AMD Athlon2 X2 260 3,2GHz | Corsair 3GB PC3-10666 | eVGA Geforce GTX 460 1GB (336shader) | Samsung Spinpoint x2 250GB HD +SATA 320GB | SB Audigy 4 @ 2.1 | Samsung Syncmaster BX2331 TFT 23" running 1920x1080@60hz | Windows XP PRO SP2 | |
BioHazZarD is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:17 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.