Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-07-05, 01:12 PM   #25
JamesDax
Registered User
 
Join Date: Aug 2002
Location: Philadelphia, PA USA
Posts: 442
Send a message via MSN to JamesDax
Default Re: OMG, KING KONG Demo Tommorow

Nice demo. I thought the graphics were good. The atmosphere was great as was the sound. The controls though... boy this game screams play me with a gamepad. And so I will. I'll be picking this up for the XBox360.
__________________
He who lives the longest will know the most.

eMachine W2686 (upgraded) c/
Albatron KM51G
Athlon64 3000+(Venice) Socket 754 2.0Ghz
Corsair XMS 1GB 2x512Mb DDR 400
80Gb Hard Drive (ATA 133/7200rpm)
DVD/CDRW Combo Drive
7-in-4 Media reader
eVGA GeForce 7600GS
Artic-Cooling Arctic Fan 3 TC (80mm case fan)
XION 400 Watt PSU
Pixie 950 19" Monitor
Windows XP HE SP2
JamesDax is offline   Reply With Quote
Old 10-07-05, 01:23 PM   #26
anticitizenzero
Registered User
 
anticitizenzero's Avatar
 
Join Date: Jul 2005
Location: Minnesota
Posts: 511
Send a message via AIM to anticitizenzero
Angry Re: OMG, KING KONG Demo Tommorow

I hated it, to linear, didnt like the 3rd person king kong fighting, yet another movie franchise that has a crappy game to go with it.
anticitizenzero is offline   Reply With Quote
Old 10-07-05, 01:23 PM   #27
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: OMG, KING KONG Demo Tommorow

From the beginning of the T-Rex chase part. Sound was really good in the demo.



The beginning of the King Kong part (and one other shot from the first one showing the weapon)

OWA is offline   Reply With Quote
Old 10-07-05, 01:26 PM   #28
PeterJensen
Guest
 
Posts: n/a
Default Re: OMG, KING KONG Demo Tommorow

That T-rex scared the crap out of me
  Reply With Quote
Old 10-07-05, 01:44 PM   #29
Mr_LoL
Bush's Doppleganger
 
Mr_LoL's Avatar
 
Join Date: Jan 2005
Location: Bangor North Wales UK
Posts: 5,205
Default Re: OMG, KING KONG Demo Tommorow

Quote:
Originally Posted by PeterJensen
That T-rex scared the crap out of me
Me too. There were two of them and i decided to stop playing.
__________________
Core i5 2500K@ 4.5, KFA2 GTX 570, Gigabyte Z68, 8GB Corsair XMS 1600MHZ, Antec Truepower New 650w, Coolermaster Storm Sniper, 1TB Samsung F1, Yamakasi Catleap 27", Samsung 245B, Asus Xonar DG...blah blah blah
Mr_LoL is offline   Reply With Quote
Old 10-07-05, 02:49 PM   #30
LiquidX
xxxxxxx
 
LiquidX's Avatar
 
Join Date: Jan 2003
Location: xxxxxxxx
Posts: 2,113
Default Re: OMG, KING KONG Demo Tommorow

I actually liked it alot and it was one of the few demos I didnt just want to uninstall after a few seconds. The textures are not the best but the gameplay it is different and I will get it for sure, most likely for the XBox360 even though it controlled fine with the Keyboard and mouse. I need a game like this.
LiquidX is offline   Reply With Quote
Old 10-07-05, 03:29 PM   #31
Gentle
Registered User
 
Join Date: Jan 2005
Location: Saint Louis, Missouri, USA
Posts: 580
Default Re: OMG, KING KONG Demo Tommorow

Can't figure this one out...

Every other game I play works fine.

This one?

It "spins".

It's like the controls are jammed to look left or something.

I couldn't get it to be controllable...

Any suggestions?

Gentle

EDIT: This turned out to be a keyboard related issue for me, see below for my solution.

-----

Q3: I'm having problems with some games when I try and run them with the Gamers' Keyboard plugged in - what can I do?

A3: There are a couple of known games that have issues with the presence of the Gamers' Keyboard; known titles that have problems are the moment are Planetside, Star Wars: Battlefront and Thief: Deadly Shadows. Other titles may exist that have problems but they have not been reported yet.

There is a possible solution though - Click Start>Control Panel and open the System in there (you may have to click Performance and Maintenance before you can see the System icon if you're running Control Panel in Category View) and then click Hardware at the top of the window that comes up and then click Device Manager. Click the plus sign next to Human Interface Devices in the list of devices and you should see one or two (maybe more) entries called USB Human Interface Device. You need to disable one of them by right-clicking it and choosing Disable from the drop-down list of options.

Note: If you have only two such entries there in Device Manager then only one will be able to be disabled - the other will have the disable option greyed out in the drop-down list when you right click it. If however you have more than two such entries in Device Manager then you will need to ewnsure that you disable the correct one. This is done by double clicking on each one in turn and looking at what it says next to Location on the Properties page. The one that should be disabled will say USB Gaming Keyboard Pro next to Location. Once you have disabled that then try the game again and it should work fine.

-----

Note: This solved my problem. I had *3* USB Human Interface Devices in Device Manager. I disabled one and it worked.
Gentle is offline   Reply With Quote
Old 10-07-05, 03:36 PM   #32
Roliath
Guest
 
Posts: n/a
Default Re: OMG, KING KONG Demo Tommorow

Quote:
Originally Posted by Gentle
Can't figure this one out...

Every other game I play works fine.

This one?

It "spins".

It's like the controls are jammed to look left or something.

I couldn't get it to be controllable...

Any suggestions?

Gentle
Do you have a joystick connected to your computer? this used to happen to me in GTA:SA when my saitek was connected
  Reply With Quote

Old 10-07-05, 03:45 PM   #33
fuelrod
Registered User
 
fuelrod's Avatar
 
Join Date: Apr 2004
Location: Houston
Posts: 140
Default Re: OMG, KING KONG Demo Tommorow

Quote:
Originally Posted by Roliath
Do you have a joystick connected to your computer? this used to happen to me in GTA:SA when my saitek was connected
Yeah my logitech rumble pad caused it too; but I didn't have to unplug it. All I had to do was move the thottle slider to %50 and it quit spinning.
__________________
i7 2600K @ 4.6 Ghz, Gigabyte Z68, 16GB Crucial DDR3 PC3-1600, EVGA GTX 670 FTW, SB X-fi
fuelrod is offline   Reply With Quote
Old 10-07-05, 03:57 PM   #34
PaiN
Don't make me MAD!
 
PaiN's Avatar
 
Join Date: Jul 2002
Location: CT, USA
Posts: 2,111
Default Re: OMG, KING KONG Demo Tommorow

Quote:
Originally Posted by Roliath
Do you have a joystick connected to your computer? this used to happen to me in GTA:SA when my saitek was connected
same here...If my Saitek joystick is connected it causes this spinning in some games &
demos
__________________
Core i5 2500K @ 4.2ghz | EVGA Superclock M020 | Gigabyte Z68X-UD3H-B3 | 8gb G.Skill Ripjaws X PC1600 | EVGA GTX570 760/1950 | SB X-Fi Xtremegamer | PC Power & Cooling Silencer 610w PSU | (2) WD Black 640gb in RAID"0" | MSI SATA DVD-RW | Saitek Eclipse kb | Logi G5v2 mouse / Steelseries QcK | Antec P182 "Gunmetal" | Logitech 5300a THX 5.1 speakers | ASUS VW266H 25.5" LCD
-Windows7 64bit
PaiN is offline   Reply With Quote
Old 10-07-05, 04:13 PM   #35
fuelrod
Registered User
 
fuelrod's Avatar
 
Join Date: Apr 2004
Location: Houston
Posts: 140
Default Re: OMG, KING KONG Demo Tommorow

Here's a couple of more pics. I thought it looked good.





__________________
i7 2600K @ 4.6 Ghz, Gigabyte Z68, 16GB Crucial DDR3 PC3-1600, EVGA GTX 670 FTW, SB X-fi
fuelrod is offline   Reply With Quote
Old 10-07-05, 04:55 PM   #36
Gentle
Registered User
 
Join Date: Jan 2005
Location: Saint Louis, Missouri, USA
Posts: 580
Default Re: OMG, KING KONG Demo Tommorow

Well...

I physically removed all controllers except the mouse and keyboard.

In my Gaming devices control panel, only my keyboard shows up (I have the Saitek Gamers Keyboard, so that is expected).

I still get the hard left movement on loading.

It's strange though...

When the demo first loads up, it's fine. It brings up the configuration control and I can maneuver around in it with no issues. Then the first screen comes up with the language selection and it slams to the left side of the screen. I select the language using the keyboard and when it gets to the next screen, everything is fine.

When I choose to actually play the demo though, it reverts to that other behavior of slamming control to the left. I end up spinning. Quickly.

I'll try stripping all the calibration information for gaming devices, using a tool from Logitech.

Gentle

EDIT: This turned out to be a keyboard related issue for me, see below for my solution.

-----

Q3: I'm having problems with some games when I try and run them with the Gamers' Keyboard plugged in - what can I do?

A3: There are a couple of known games that have issues with the presence of the Gamers' Keyboard; known titles that have problems are the moment are Planetside, Star Wars: Battlefront and Thief: Deadly Shadows. Other titles may exist that have problems but they have not been reported yet.

There is a possible solution though - Click Start>Control Panel and open the System in there (you may have to click Performance and Maintenance before you can see the System icon if you're running Control Panel in Category View) and then click Hardware at the top of the window that comes up and then click Device Manager. Click the plus sign next to Human Interface Devices in the list of devices and you should see one or two (maybe more) entries called USB Human Interface Device. You need to disable one of them by right-clicking it and choosing Disable from the drop-down list of options.

Note: If you have only two such entries there in Device Manager then only one will be able to be disabled - the other will have the disable option greyed out in the drop-down list when you right click it. If however you have more than two such entries in Device Manager then you will need to ewnsure that you disable the correct one. This is done by double clicking on each one in turn and looking at what it says next to Location on the Properties page. The one that should be disabled will say USB Gaming Keyboard Pro next to Location. Once you have disabled that then try the game again and it should work fine.

-----

Note: This solved my problem. I had *3* USB Human Interface Devices in Device Manager. I disabled one and it worked.
Gentle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:27 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.