Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-27-05, 09:00 PM   #349
FraGTastiK
'
 
FraGTastiK's Avatar
 
Join Date: Jul 2004
Posts: 612
Default Re: *** Official F.E.A.R. Feedback Thread ***

Quote:
Originally Posted by SH64
Thanks WhiteMute .. now try this SLI value : "2400801" & let me know how the numbers compare now.
i hope you know how to set a new SLI profile since FEAR has no profile in the nvapps.xml.

& BTW do you run your AF @Q or HQ ??

with this profile you should get a major improvment with SS enabled & a slight improvment without them.
i get 1600x1200,noAA,8xAFHQ,SS :24(1%)/42(22%)/185(77%) with it while i was getting similar score to yours with the built-in profile.
1600x1200,2xAA,8xAFHQ,noSS : 34(0%)/60(2%)/205(98%) (before 32/52/120)

also with that profile you can get both AA & SS to work together like the SP demo , but there will be shadow rendering errors if both are enabled. you can check that by taking a spot with & w/o AA & compare the IQ.
WOW! nice improvement,thank you SH64!
-------------------------------------------------------
1600x1200 2AA-8AF/Driver at HQ/everything maxed soft shadows OFF
BEFORE

Min 36
Avg59
Max136

0%Below 25FPS/13% Between 25-40FPS/87% Above 40FPS

AFTER

Min 44
Avg 69
Max 164

100% Above 40FPS
--------------------------------------------------------
1600x1200 0AA-8AF/Driver at HQ/everything maxed soft shadows ON
BEFORE

Min 8
Avg13
Max31

79% Below 25FPS/2% Between 25-40FPS/10% Above 40FPS

AFTER

Min 27
Avg 48
Max 144

0% Below 25FPS/23% Between 25-40FPS/77% Above 40FPS
-------------------------------------------------------------------

in some tests my max FPS seem to be much lower than OWA,if nothing else his faster CPU should be the cause I guess.also I get 38 FPS with the new mode at the spot OWA mentioned before.(was getting 21 frames originally)

btw I have noticed the "reduced FPS with reloading" bug before in SP demo where loading the same scene with quickload(F9) always dropped my frames to half!therefore I always loaded from the save menu.

now they just need to bring back the SP Demo softshadows,then I'm all over 1600x1200 with noAA/SS on.
__________________
Dual33ty

AMD X2 4400+@2750 MHz 24/7 ][ ASUS A8N32-SLI DELUXE 0903 ][ 2x1GB PC4000 CRUCIAL BALLISTIX 1T-1:1 ][ 2 XFX 7900GTX 512MB SLI 690/1750
PIONEERDVD-RW DVR-108 ][ MSI CD-RW CR52P AUDIGY2ZS ][ CREATIVE INSPIRE T7700
2xMAXTOR SATA160GB (RAID 0) ][ 2x MAXTOR IDE80GB ][ AOPENH700C
FraGTastiK is offline   Reply With Quote
Old 10-27-05, 09:03 PM   #350
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: *** Official F.E.A.R. Feedback Thread ***

Did you try running it multiple times? Sometimes I'd get higher results. Like a few times my mins were 44 or so but normally it was around 34/35.

Edit: Just so I don't confuse you, I wasn't responding directly to your results. Just mentioning that the mins sometimes changed for me. I was specifically talking about the results with soft-shadows off.
OWA is offline   Reply With Quote
Old 10-27-05, 09:05 PM   #351
SH64
MAXIMUM TECH
 
SH64's Avatar
 
Join Date: Jul 2003
Location: Indiana
Posts: 12,202
Default Re: *** Official F.E.A.R. Feedback Thread ***

Quote:
Originally Posted by |White|Mute|
WOW! nice improvement,thank you SH64!
now they just need to bring back the SP Demo softshadows,then I'm all over 1600x1200 no AA/SS on.
You're welcome glad to see it worked for you too .

what are you getting now is the same what you used to get in the SP demo .. theres no difference except that before you didnt know about the shadow rendering bug & you thought it was alright .. now we know what the bug looks like exactly.
i too thought the whole AA not compatible with SS's story a BS or something , but now after i tried it myself i can see how the SS are not looking like what they supposed to be when AA is enabled & the same applies for the SP demo.
__________________


- "My name is RAM and my tank is full"

http://warhawk64nv.mybrute.com/ <-- pupils go thaarrr! Or,
http://silenthunter64.mybrute.com
SH64 is offline   Reply With Quote
Old 10-27-05, 09:10 PM   #352
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: *** Official F.E.A.R. Feedback Thread ***

Oops, yeah, thanks for the new SLI value SH64.
OWA is offline   Reply With Quote
Old 10-27-05, 09:19 PM   #353
SH64
MAXIMUM TECH
 
SH64's Avatar
 
Join Date: Jul 2003
Location: Indiana
Posts: 12,202
Default Re: *** Official F.E.A.R. Feedback Thread ***

Quote:
Originally Posted by OWA
Oops, yeah, thanks for the new SLI value SH64.
hehe no prob
you know how much it sucks to know about this improvement now & i'm at the last levels of the game! this might force me to play the whole game again just to feel it
or i think i will be replaying the game with SS enabled next time!!
__________________


- "My name is RAM and my tank is full"

http://warhawk64nv.mybrute.com/ <-- pupils go thaarrr! Or,
http://silenthunter64.mybrute.com
SH64 is offline   Reply With Quote
Old 10-27-05, 09:21 PM   #354
FraGTastiK
'
 
FraGTastiK's Avatar
 
Join Date: Jul 2004
Posts: 612
Default Re: *** Official F.E.A.R. Feedback Thread ***

Quote:
Originally Posted by OWA
Did you try running it multiple times? Sometimes I'd get higher results. Like a few times my mins were 44 or so but normally it was around 34/35.

Edit: Just so I don't confuse you, I wasn't responding directly to your results. Just mentioning that the mins sometimes changed for me. I was specifically talking about the results with soft-shadows off.
yea three times each and I reported the Average number.

btw our Avg FPS seem to be more inline.

this ASUS board wont go any higher than 2550 no matter how I try.I'm thinking about DFI Expert or Expert x16 perhaps.
__________________
Dual33ty

AMD X2 4400+@2750 MHz 24/7 ][ ASUS A8N32-SLI DELUXE 0903 ][ 2x1GB PC4000 CRUCIAL BALLISTIX 1T-1:1 ][ 2 XFX 7900GTX 512MB SLI 690/1750
PIONEERDVD-RW DVR-108 ][ MSI CD-RW CR52P AUDIGY2ZS ][ CREATIVE INSPIRE T7700
2xMAXTOR SATA160GB (RAID 0) ][ 2x MAXTOR IDE80GB ][ AOPENH700C
FraGTastiK is offline   Reply With Quote
Old 10-27-05, 10:39 PM   #355
FraGTastiK
'
 
FraGTastiK's Avatar
 
Join Date: Jul 2004
Posts: 612
Default Re: *** Official F.E.A.R. Feedback Thread ***

Quote:
Originally Posted by SH64
what are you getting now is the same what you used to get in the SP demo .. theres no difference except that before you didnt know about the shadow rendering bug & you thought it was alright .. now we know what the bug looks like exactly.
i too thought the whole AA not compatible with SS's story a BS or something , but now after i tried it myself i can see how the SS are not looking like what they supposed to be when AA is enabled & the same applies for the SP demo.
thanks for clearing that out,now I know what's going on with AA/SS.
__________________
Dual33ty

AMD X2 4400+@2750 MHz 24/7 ][ ASUS A8N32-SLI DELUXE 0903 ][ 2x1GB PC4000 CRUCIAL BALLISTIX 1T-1:1 ][ 2 XFX 7900GTX 512MB SLI 690/1750
PIONEERDVD-RW DVR-108 ][ MSI CD-RW CR52P AUDIGY2ZS ][ CREATIVE INSPIRE T7700
2xMAXTOR SATA160GB (RAID 0) ][ 2x MAXTOR IDE80GB ][ AOPENH700C
FraGTastiK is offline   Reply With Quote
Old 10-28-05, 01:14 AM   #356
Riptide
Registered User
 
Join Date: Oct 2002
Location: Billings, MT
Posts: 8,303
Default Re: *** Official F.E.A.R. Feedback Thread ***

Using the DVD version and the game locks up my system every time I launch it right at the initial splash screen. This is a freshly installed machine, Quake4 seems to run fine. Any ideas? Patch is loaded.

I am using a USB optical drive, not that it should matter.
Riptide is offline   Reply With Quote

Old 10-28-05, 01:20 AM   #357
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: *** Official F.E.A.R. Feedback Thread ***

Do you have the 81.87 drivers installed?
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 10-28-05, 01:26 AM   #358
SH64
MAXIMUM TECH
 
SH64's Avatar
 
Join Date: Jul 2003
Location: Indiana
Posts: 12,202
Default Re: *** Official F.E.A.R. Feedback Thread ***

Or do you having anything forced from the CP ??
__________________


- "My name is RAM and my tank is full"

http://warhawk64nv.mybrute.com/ <-- pupils go thaarrr! Or,
http://silenthunter64.mybrute.com
SH64 is offline   Reply With Quote
Old 10-28-05, 02:43 AM   #359
Riptide
Registered User
 
Join Date: Oct 2002
Location: Billings, MT
Posts: 8,303
Default Re: *** Official F.E.A.R. Feedback Thread ***

Using 81.85. Turns out it doesn't like my USB optical drive. I applied a NOCD crack and it works fine. WTF eh?

My system (A8N-SLI, 7800GTX) went together real smoothly tonight. Only problem so far is CSS locked up hard on me. Not sure why. I turned FSAA off and then tried it again, seemed to run OK. I'll figure it out in the morning. If it is still broken then I'll start a thread elsewhere.
Riptide is offline   Reply With Quote
Old 10-28-05, 03:36 AM   #360
TierMann
Bite my shiny, metal @ss!
 
TierMann's Avatar
 
Join Date: Jun 2004
Location: PA, USA
Posts: 1,586
Default Re: *** Official F.E.A.R. Feedback Thread ***

Quote:
Originally Posted by Riptide
Using 81.85. Turns out it doesn't like my USB optical drive. I applied a NOCD crack and it works fine. WTF eh?

My system (A8N-SLI, 7800GTX) went together real smoothly tonight. Only problem so far is CSS locked up hard on me. Not sure why. I turned FSAA off and then tried it again, seemed to run OK. I'll figure it out in the morning. If it is still broken then I'll start a thread elsewhere.
The game seems touchy. Wether it's the securom stuff or not I don't know but the no-dvd/cd fix seemed to help other people with freezing too. http://www.nvnews.net/vbulletin/showthread.php?t=58728
__________________
Athlon 64 4400+ X2 (10x250= 2.5ghz) | Foxconn NF4KS8AA-8EKRS (nForce4 SLI) | 2GB OCZ DDR400 @ 416 (3-3-3-8) | eVGA 8800GTS 320mb
Red Diabolic Minotaur Case | PCP&C 610 Silencer | Samsung 19" 997DF + Acer AL1914smd-8 | G15 Keyboard | MX Revolution | 900Gb Storage
Vista Ultimate 32 + Gentoo Linux (Gnome + Beryl)
Athlon XP 3000+ | ECS KM400M2 3.0 | 512mb DDR333 | PNY 5200 Ultra
TV-Tuner | Silver Aspire X-Qpack w/Windows | WinXP MCE 2005 | 200Gb Storage
DVD Collection -- MySpace
TierMann is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Max Payne 3 Feedback Thread Ghosthunter Gaming Central 94 10-05-12 06:00 AM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Official Dentonator 40.52 feedback thread sh*tshot NVIDIA Windows Graphics Drivers 62 09-26-02 05:43 PM
Official Detonator 40.xx Feedback Thread pelly NVIDIA Windows Graphics Drivers 299 09-22-02 06:54 AM

All times are GMT -5. The time now is 09:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.