Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-19-05, 07:03 PM   #1
Lazaredz
Giggitty
 
Lazaredz's Avatar
 
Join Date: May 2005
Posts: 685
Default "Popping" sound in FEAR

I'm getting a weird "popping" constantly when playing FEAR. Seams to come from all speakers. I have never had this problem before with any other game (HL2, D3, Q4, etc). I tried turning the hardware acceleration on/off as well as EAX 2.0 and all combinations of the two, doesn't seem to change anything. I'm using a SB Live that I have had for years (without problem) and a Cambridge Soundworks 2000 4.1 set (again, for years no other problems). I have the latest drivers that Creative provides for them. Any ideas?

I would not be adverse to using "modified" drivers if anyone could suggest some. I have had good luck with the XG versions of NV's drivers, so I feel okay with doing the same with my audio.

Thx in advance
Lazaredz is offline   Reply With Quote
Old 10-20-05, 06:20 AM   #2
DJMONDY
Registered User
 
DJMONDY's Avatar
 
Join Date: Apr 2004
Posts: 1,050
Default Re: "Popping" sound in FEAR

Quote:
Originally Posted by Lazaredz
I'm getting a weird "popping" constantly when playing FEAR. Seams to come from all speakers. I have never had this problem before with any other game (HL2, D3, Q4, etc). I tried turning the hardware acceleration on/off as well as EAX 2.0 and all combinations of the two, doesn't seem to change anything. I'm using a SB Live that I have had for years (without problem) and a Cambridge Soundworks 2000 4.1 set (again, for years no other problems). I have the latest drivers that Creative provides for them. Any ideas?

I would not be adverse to using "modified" drivers if anyone could suggest some. I have had good luck with the XG versions of NV's drivers, so I feel okay with doing the same with my audio.

Thx in advance
Im getting the same problemIve got the same sound card as you too.

If you find a fix let me know and i'll do the same if i do.

Cheers
DJMONDY is offline   Reply With Quote
Old 10-20-05, 06:49 AM   #3
BioHazZarD
USCM Marine
 
BioHazZarD's Avatar
 
Join Date: Aug 2004
Location: Sweden
Posts: 2,369
Send a message via MSN to BioHazZarD
Default Re: "Popping" sound in FEAR

Im sure its your soundcard, better ask this in the fear forums if more then you have this problem.
__________________
Chieftec Miditower /w 5 case fans | Corsair 620W HX PSU | Asus M4N98TD EVO SLI | AMD Athlon2 X2 260 3,2GHz | Corsair 3GB PC3-10666 | eVGA Geforce GTX 460 1GB (336shader) | Samsung Spinpoint x2 250GB HD +SATA 320GB | SB Audigy 4 @ 2.1 | Samsung Syncmaster BX2331 TFT 23" running 1920x1080@60hz | Windows XP PRO SP2 | |
BioHazZarD is offline   Reply With Quote
Old 10-20-05, 11:00 AM   #4
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: "Popping" sound in FEAR

I have sound issues as well, minor popping but thats not a big issue. However, I cant hear the radio messages when I enable the HW mixing setting. EAX2, and EAXHD make no difference, but I doubt they work without enabled HW mixing anyway.

I dont really want to disable these settings because they do improve sound a lot, especially if you are using 5.1 AND addionally when I disable them, my framerates drop as well.

Im using a Soundblaster Audigy 2 ZS, with 2.05.0000 drivers but I just checked the Creative site and they have a new version out, 2.08.0002. Ill check if they do a better job.
agentkay is offline   Reply With Quote
Old 10-20-05, 11:13 AM   #5
Lazaredz
Giggitty
 
Lazaredz's Avatar
 
Join Date: May 2005
Posts: 685
Default Re: "Popping" sound in FEAR

Well, did a bit of work last night and came up with an improvement at least. I had CThelper running in the background (didn't realize it as I had just updated my drivers manually from Creative). Anywho, on vugames FAQ site for FEAR they mention turning this off. Did so and rebooted and at the very least it seemed that I only got the repeating popping AFTER a distorted "unknown source" radio message came in. I again did the HW/EAX on/off bit and noticed no differance in the popping, so I have left them on for now.

Not a fix, but it at least helped for me.

EDIT: vugames forums are still down, but a search did reveal about 3-4 different threads stating a simular problem with the LIVE cards. It is also in their "tech issues we are aware of" thread. I'll update more when the forums come back online.
Lazaredz is offline   Reply With Quote
Old 10-20-05, 11:17 AM   #6
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: "Popping" sound in FEAR

I have the same card and had the same issue, at first. I unchecked EAX 2.0 and Hardware Mixing. Whala! Gone. And I couldn't tell any difference in the sound quality either. I guess I could disable CTHelper, but I haven't had too so far. Also, I have the Music off in the game. It's creepy enough without it. LOL
SLippe is offline   Reply With Quote
Old 10-20-05, 09:40 PM   #7
zoomy942
 
zoomy942's Avatar
 
Join Date: Dec 2003
Location: Bellevue, ID
Posts: 5,338
Send a message via AIM to zoomy942 Send a message via MSN to zoomy942
Default Re: "Popping" sound in FEAR

Quote:
Originally Posted by GRUNT
I have the same card and had the same issue, at first. I unchecked EAX 2.0 and Hardware Mixing. Whala! Gone. And I couldn't tell any difference in the sound quality either. I guess I could disable CTHelper, but I haven't had too so far. Also, I have the Music off in the game. It's creepy enough without it. LOL

okay, i love you guys and everything, but this goes on my dry-erase board as just aonther reason i love my nvidia sound
zoomy942 is offline   Reply With Quote
Old 10-20-05, 09:47 PM   #8
Slybri
Registered User
 
Slybri's Avatar
 
Join Date: Apr 2004
Posts: 404
Default Re: "Popping" sound in FEAR

I have the same problem. Driving me nuts. I almost turned around and shot at it once.
I think Creative put that in there so it would push gamers to go buy their new X-Fi cards. I hate Creative. Buggiest drivers ever.
Still, I think I'm gonna get me one of those X-fi cards...
Slybri is offline   Reply With Quote

Old 10-20-05, 09:50 PM   #9
zoomy942
 
zoomy942's Avatar
 
Join Date: Dec 2003
Location: Bellevue, ID
Posts: 5,338
Send a message via AIM to zoomy942 Send a message via MSN to zoomy942
Default Re: "Popping" sound in FEAR

Quote:
Originally Posted by Slybri
I have the same problem. Driving me nuts. I almost turned around and shot at it once.
I think Creative put that in there so it would push gamers to go buy their new X-Fi cards. I hate Creative. Buggiest drivers ever.
Still, I think I'm gonna get me one of those X-fi cards...

nooo!! the dark side has you young skywalker!!

zoomy942 is offline   Reply With Quote
Old 10-21-05, 11:07 AM   #10
Lazaredz
Giggitty
 
Lazaredz's Avatar
 
Join Date: May 2005
Posts: 685
Default Re: "Popping" sound in FEAR

Okay,so after some digging it would seem that the driver set 5.12.1.226 (or the misnamed 5.12.2.226) is the last set out from creative, labeled Feb 2003. I then come upon the kxproject.com and their drivers. While still almost a year old, its the newest, most referanced unofficial drivers I could find for SB Live. Went ahead and replaced my old drivers the the kx ones and seem to be very happy. Popping sound in FEAR is gone with minor problems.

1: For some reason the front/back speakers are mixed up. They explain this in the kx project and have a default correction in their mixer. I however don't want anything more than necessary running in the background of my games, so I turned the mixer off and just changed the F/R plugs in my soundcard.

2. While testing for FEAR I noted that if you turn on HW accelleration for sound, you will loose sounds originating from the character (ie: gunfire, grunts, etc). EAX 2 seems to have no effect.

3. I noticed no change in my ingame performance tests (with EAX on or off).

Anywho, it took the popping away, so I'm happy.

Also, I did confirm the problem on the vugames boards and mentioned that there were a few others with this issue over here, so hopefully vu will address it in a patch or find a true fix.
Lazaredz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 10:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
Motherboard in built Sound solutions MUYA CPUs, Motherboards And Memory 22 09-27-02 05:45 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 02:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 01:48 PM

All times are GMT -5. The time now is 06:46 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.