Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-10-02, 05:56 PM   #1
thor
Guest
 
Posts: n/a
Default nvidea drivers on 2.4.18 Debian (3.0 woody)

Hi folks,

is anyone out here who's using the nvidea XFree86 drivers with Debian 3.0 woody successfully?

I installed the modules from the .tar.gz files with "make install" as described in the README, but without much luck. If I run X manually with "xinit", I get an error message saying that the "nvidea" module could not be found. The bizarre part of the story is that the module *is* in fact in the proper place:

# ls /usr/X11R6/lib/modules/drivers/nvidia_drv.o
/usr/X11R6/lib/modules/drivers/nvidia_drv.o

and even the kernel module is successfully running, as we see here:

# ls /proc/driver/nvidia/
agp cards version

# cat /proc/driver/nvidia/cards/0
Model: GeForce3 Ti 200
IRQ: 5
Video BIOS: ??.??.??.??
Card Type: AGP

# cat /proc/driver/nvidia/version
NVRM version: NVIDIA NVdriver Kernel Module 1.0-2960 Tue May 14 07:41:42 PDT 2002
GCC version: gcc version 2.95.4 20011002 (Debian prerelease)

# cat /proc/driver/nvidia/agp/host-bridge
Host Bridge: SiS 735
Fast Writes: Not Supported
SBA: Supported
AGP Rates: 4x 2x 1x
Registers: 0x1f000207:0x00000000

# ls /dev/nvidia*
/dev/nvidia0 /dev/nvidia1 /dev/nvidia2 /dev/nvidia3 /dev/nvidiactl

/var/log/messages gives no hint at all what could
be wrong with it:

Aug 10 22:51:33 skywise kernel: nvidia: loading NVIDIA NVdriver Kernel Module 1.0-2960

No other error or warning messages here, all I get is a message from X saying that it doesn't find the nvidea driver....

Does anyone have a smart idea what I could be
doing wrong?

Thanks, Thomas
  Reply With Quote
Old 08-10-02, 08:31 PM   #2
bkofman
Guest
 
Posts: n/a
Default

I just got it to work, although the problem I was having seems different from yours. See my reply to another post
Good luck!
\ben
  Reply With Quote
Old 08-20-02, 02:51 PM   #3
Eiko Horst
Guest
 
Posts: n/a
Default

Hy thor,
have got the same problem, could you solve yours.
If, then pls help. I'm trying to get into X for 3 days now.
Thanks in advance.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 08:34 PM
Debian Woody 3.0r0 and Problems with Geforce drivers vogt NVIDIA Linux 3 09-09-02 02:07 PM
Riva TNT 2 - Debian (Woody) chipset problem sindra NVIDIA Linux 4 08-26-02 03:21 AM
Debian 3.0 / NVidia 2960 rakerzZz NVIDIA Linux 9 08-08-02 12:00 AM

All times are GMT -5. The time now is 11:23 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.