Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-04-03, 07:46 PM   #1
t42
Registered User
 
Join Date: Jan 2003
Posts: 1
Default libglx.so load failure after new driver installation

X fails to start after installing 1.0-4050 kernel and glx files. Logfile enclosed. libglx.so and nvidia_drv.o files exist in correct paths. The following lines omitted from the XF86Config-4 files module section in accordance with the instructions; Load "dri" and Load "GLcore". My hardware are GeForce MX400 in a PII 400.

Pls advise // Kai
Attached Files
File Type: txt xfree86.0.log.txt (10.8 KB, 114 views)
t42 is offline   Reply With Quote
Old 01-04-03, 09:04 PM   #2
mtrr
Registered User
 
Join Date: Jul 2002
Location: Germany
Posts: 234
Send a message via ICQ to mtrr
Default

version 1.0-4050 is IA64 not IA32!

that's why the loader failed.



cheers


ps: read, think and understand, order matters
mtrr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Lucid rt kernel can't load latest nvidia driver module, but generic does. marcod NVIDIA Linux 0 05-02-12 06:23 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Unable to load 3d driver rebol NVIDIA Linux 3 09-29-02 04:58 PM

All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.