Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-06-05, 07:24 AM   #1
joe588
Registered User
 
Join Date: Nov 2005
Posts: 1
Default Problem with 6800

Hi guys, I recently bought a geforce 6800 (not gt or ultra), and it dosnt work. It's the PCI-E version. When ever I install the drivers (doesnt matter which drivers I install - official, windows version etc) the computer crashes. Shortly after I get a blue screen message saying something like machine_check. Am I right in thinking that this card does not need an extra power cable plugged in? I can't find anywhere on it to plug it in....

I bought card off ebay so I dont have the manual or anything. My specs are...

3000+ venice 64,
GeForce 6800,
512mb Ram
Ati chipset RS480 motherboard (optronix)

Thanks alot, Joe
joe588 is offline   Reply With Quote
Old 11-06-05, 04:00 PM   #2
Saibot
Bunny chaser
 
Saibot's Avatar
 
Join Date: Jul 2004
Location: yume no naka
Posts: 136
Default Re: Problem with 6800

Does the motherboard have onboard graphics? If so then you might have to get into the bios and disable it if that's possible. I don't know anything about that board, but I guess you might have nVidia and ATI graphics drivers fighting with one another. Just a thought.
__________________
ASUS Sabertooth X58 | Intel Core i7 950 | EVGA GTX470 | 6GB Corsair Dominator DDR3 1600 | 80GB Intel X25-M SSD (Windows7) | 1TB Seagate HDD | 74GB WD Raptor HDD (Ubuntu 10.10) | 250GB WD HDD | (2) Lite-on Dual layer DVD RW | Thermaltake Tsunami case | Corsair HX620W PSU
Saibot is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
Sony SDM-S51 monitor and GeForce4 problem hassasin NVIDIA GeForce 7, 8, And 9 Series 4 10-12-02 04:10 PM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 01:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.