Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-05-03, 04:56 PM   #1
pte
Registered User
 
Join Date: Jan 2003
Posts: 7
Default nforce2 and irq

Hi!

I installed the drivers for the nforce2 chipset (Redhat 8.0 distribution) and everything works properly.
However the network driver and the sound driver are sharing irq 8. I think this causes some performance problems.

Does someone know how to fix this or how to set the irq for the various devices manually?

thanks,
pieter
pte is offline   Reply With Quote
Old 01-05-03, 06:09 PM   #2
Wrawrat
Registered User
 
Wrawrat's Avatar
 
Join Date: Jan 2003
Location: Quebec City, Canada
Posts: 13
Send a message via ICQ to Wrawrat
Default

This shouldn't cause any performance degradation. Most ACPI compliant systems under Windows 2000/XP systems are using the same IRQ for all PCI devices, and I never heard of any performance enhancement by giving a specific IRQ to each device. However, you can probably change them directly in the BIOS, or you can disable PnP in the BIOS.
Wrawrat is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.