Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-02-03, 11:27 AM   #1
AchiestDragon
Registered User
 
Join Date: Jan 2003
Location: uk
Posts: 2
Unhappy k7n420 &suse8.0

after instaling the latest drivers for win xp (that crash on startup or with
out warning when it does start up ) making win xp unusable on it the last ones worked better (thay crashed about once a week )
i reinstalled suse8.0

ok so the default suse drivers suport the usb,network,and give a default vga modes of up to 1024*768

but how do i get sound ? it would be nice to have 1240*1024 as 1024*768 on a 20" monitor isnt realy what i wanted

machine is
MSI K7N420 pro m/b
athlon 2000
768Mb ram
disks ect

Dave
AchiestDragon is offline   Reply With Quote
Old 01-06-03, 06:00 AM   #2
AchiestDragon
Registered User
 
Join Date: Jan 2003
Location: uk
Posts: 2
Default

interestingly the sound server in kde
just started to work

think its down to the install script
that runs some tasks after install

but it has been about a week after

the machine now running suse has not shown any of the repeted crashes that
it gets when XP is installed
AchiestDragon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
RH 8 and Nforce from K7N420 Pro Aquarius NVIDIA Linux 1 10-11-02 10:43 AM

All times are GMT -5. The time now is 06:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.