Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-19-05, 11:14 AM   #1
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default 7676 driver + SuSE 10.0.42 Alpha 3

I think there are some problems... do you have?

I cannot install the driver, the fetch from the update doesn't work correctly... http://ftp.tu-chemnitz.de/pub/linux/.../10.0/scripts/

By now I'm in X without any acceleration I think.

Anyone with the solution?

The "normal" driver installation, is locked at 100% screen.
marchetto is offline   Reply With Quote
Old 11-19-05, 05:28 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3

Did you install the official 1.0-7676 driver? If so, please generate and post a bug report.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-20-05, 04:32 PM   #3
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3

Here are some installation logs...

If I start everything without the driver acceleration is OK.

If I try to install it freezes at 100%, after this I break it, if I start X server at next boot, I receive a black screen locked.

Please help me...
Attached Files
File Type: txt nvidia-installer.log.txt (1.6 KB, 92 views)
File Type: txt XFREE86.0.log.txt (37.1 KB, 96 views)
File Type: txt xdm.errors.txt (1.7 KB, 93 views)
File Type: txt SaX.log.txt (19.7 KB, 86 views)
marchetto is offline   Reply With Quote
Old 11-20-05, 04:55 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3

The nvidia-installer.log you posted summarizes your problem:
There is no NVIDIA driver currently installed.

All the other logs reference the 'nv' X driver, and problems with that driver.

If you're having problems with the official 1.0-7676 nvidia X driver package, please generate and post a bug report that captures the problem.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-20-05, 06:11 PM   #5
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3

The installation freeze, I don't know why, it says is building modules, appear "done" and everything it's stopped.

Now I'm in X and I think I've acceleration activated, the installation was not finished succesfully, but it built the modules, so I can load them.

I don't have /usr/bin/nvidia-bug-report.sh for example.

I can't find the geometry section in sax2, so I don't know how to set the monitor, I tried with the old xorg.conf, but the screen it's quite moved on the right on my 17'' LCD (1280x1024@75).

I cannot see the solution.......
marchetto is offline   Reply With Quote
Old 11-21-05, 04:19 PM   #6
rsrtfm
Suse user
 
Join Date: Nov 2005
Location: Boston,MA
Posts: 37
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3 kernel 2.6.14.2

my asus a8n-vm csm 6150 430 with geforce 6600
is still in limbo,... after 2 weeks of trying,...
suse 9.3, opensuse 10.0, super 10.0, slick 10.0,....
death of black screen,....
now with suse 10.1 alpha 3, 2.6.14.2 kernel, at least usable,
with vesa option only,... nv and nvidia locks up.
I'am not a programmer, so a kernel rebuild from scratch is beyond the average user,... this leaves a lot's of people in the rain!!!
all hail for 2.6.14 is not what it seems,.... nv don't run,...
the only good part, is c51 network is recognized,.... did buy a nic card to get it going,.... and soundmax,... sound is dead,... 0306 did not work,....

---------------------------------------------------------
there are not to many major linux releases.
I'd like to get an patch, what loads straight into a default installation.
don't think , I'am alone here.
an rpm or whatever, gets loaded straight, not this programmer, mobo jumbo,
uncompress, run sh, pipe here, pipe there, diff this, load that, boot single,
exit here, load here, cp there, read this, make this, oh, actually do this, uninstall this, edit that, try this, read the forum, try that, call them,
it's not our fault, it's the kernels fault, it's this header file, it that,....

bottom line, users like me are out there without a working hardware,..!!!!!
oh, yeah, it's the software you are using, it work in windoze,....

nforce = no support force
geforce = general driver (vesa mode) if you are lucky
nforce soundmax = have it full volume, still can't hear a thing
nforce network = most of the time sometimes, how many boots does it take
to get a ping ?

discrimination against minoritys ? it don't pay? ehm, just bought hardware from you guys? you want more money, where do I send it ?
asus says, it's not me
suse says it's not me
gigabyte says it's not me
microsoft says it's not me
nvidia says it's not me

now who is it ?

oh, in solaris, on the same platform,,, I could take a new kernel ,and stick it on the other machine,... eh, same os, same hardware, it works,..
can't we just do a intel and amd kernel version, and be done with it?
( maybe a couple of new files, but no new kernel make from scratch,
talking about a standard kernel,...alla suse,redhat,fedora,...)

cheers, Robert Schultz
rsrtfm is offline   Reply With Quote
Old 11-21-05, 04:27 PM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3

Robert,
The GeForce 6150 will be supported in the next driver release (1.0-8xxx).

marchetto,
Did you install the official 1.0-7676 driver package from NVIDIA's website, or a 3rd party version?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-21-05, 05:20 PM   #8
rsrtfm
Suse user
 
Join Date: Nov 2005
Location: Boston,MA
Posts: 37
Default nvidia drivers 1.0-8xxx when ?

nvidia drivers 1.0-8xxx when ? !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!11111

since I bought, one, maybe by christmas, I could buy one more,
and strap them on my feet, to go snowboarding ?


since most computers, work with the vga mode,.... why not at least ,
a simple script , to have it work at least in vga mode ?

how about buying a new car,... you can drive it,...
just the dashboard has a 'black screen" and you got no lights,....
the radio won't play any music, no speedometer, and don't know how much gas is in the tank,.... nice eh,... you wanna buy a new nvidia 6150 ? with 430 chipset, ? go on, come on, you won't forget the experience,... give it a try,... I heard nvidia is the best,...

so when ? right now would be a good time.
thanks, Robert Schultz
death of "black screen" ,it's more like the plague
rsrtfm is offline   Reply With Quote

Old 11-22-05, 12:55 PM   #9
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3

So I'm not the only one with these problems... -.-'

netlama yes I tried the nvidia.com drivers, the driver installation is locked at 100% with the "100% done" screen, before GLX ld etc etc

I cannot send you the log coz it end before, it's a log interrupted when the module building is done.

By now I installed the nvidiafetch, I think something change, but the monitor frequency is wrong and I don't know if the acceleration is on, I definetely don't think so.

With the driver installed I should set the correct frequency for Linux and Windows (rarely).

On SuSE 10.0.43 alpha 1, nvidia driver (7676) worked...

I hope you can fix this.
marchetto is offline   Reply With Quote
Old 11-22-05, 01:11 PM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3

marchetto,
Please post /var/log/nvidia-installer.log so that I can see where the driver build stopped/failed. Without that log, there's nothing that I can do to investigate further.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-22-05, 02:23 PM   #11
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3

Quote:
Originally Posted by netllama
marchetto,
Please post /var/log/nvidia-installer.log so that I can see where the driver build stopped/failed. Without that log, there's nothing that I can do to investigate further.

Thanks,
Lonni
Here is my log

I REALLY HOPE WE CAN FIX IT...
Attached Files
File Type: txt nvidia-installer.log.txt (27.2 KB, 92 views)
marchetto is offline   Reply With Quote
Old 11-22-05, 03:25 PM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 7676 driver + SuSE 10.0.42 Alpha 3

The log you posted indicates that the driver was successfully installed, however you're reporting that the installer is hanging. Can you try running 'tail -f /var/log/nvidia-installer.log' while the driver is installing and let me know what the last thing to get output is when the installer appears to hang?

Also, how long have you waited when it appears to have hung?

If you install the driver with the -s switch does that complete successfully?

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 07:41 AM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM

All times are GMT -5. The time now is 06:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.