Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-24-05, 03:06 PM   #1
mrkaczor
Registered User
 
Join Date: Sep 2004
Posts: 23
Default Another ... text console problem ...

i read all the forum threads and google and i tried everything from vga=XYZ and append="blablabla" ... and still my text console looks like someone puke od the screen ... when i turn off vga=XYZ or something console is normal but i cant have higher res or wallpaper there becouse its not farembufferd (i now its something with framebuffer ... one form riva and other form new nvidia driver) ... i have Debian sid, kernel 2.6.14-1-686 and geforce 4 mx 440 ... pliz maybe someone will write easy point from point instruction how to run text mode in frame buffer?
mrkaczor is offline   Reply With Quote
Old 11-25-05, 05:36 AM   #2
joe1999
 
joe1999's Avatar
 
Join Date: Aug 2004
Posts: 19
Default Re: Another ... text console problem ...

try vga=normal
worked for me.

greez
joe1999 is offline   Reply With Quote
Old 11-25-05, 08:31 AM   #3
mrkaczor
Registered User
 
Join Date: Sep 2004
Posts: 23
Default Re: Another ... text console problem ...

of coz it works ...but ttheni dont have my console 1024x768 with background :/
mrkaczor is offline   Reply With Quote
Old 11-26-05, 08:53 AM   #4
geezer
Registered User
 
Join Date: Jul 2005
Posts: 59
Default Re: Another ... text console problem ...

Yeah its a bug - try sending them a bug report thing and maybe they will fix it for next release
geezer is offline   Reply With Quote
Old 11-27-05, 08:55 AM   #5
mrkaczor
Registered User
 
Join Date: Sep 2004
Posts: 23
Default Re: Another ... text console problem ...

hmmm oki ... :-/ ...
mrkaczor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
BUG 302.17 - can not access TTY console legluondunet NVIDIA Linux 9 06-24-12 06:16 PM
Console Killers News Archived News Items 0 06-11-12 11:10 PM
First monitor is black when going to virtual console, when using twinView zeBarbu NVIDIA Linux 2 09-07-03 10:35 PM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 11:11 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 11:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.