Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-29-05, 09:41 AM   #1
swampy
Registered User
 
Join Date: Jan 2005
Posts: 3
Default ut2004 stutter issue after upgrade from GF3 to 5900

Hey all...

I have been playing ut2004 fine using my old GF3 Ti200, all be it in lower res 800x600 but quite smooth. I have since bought a 2nd hand FX5900 and ut2004 now has a stutter effect. You can move around and its silky smooth for 5 seconds ish and then stutter, keep going and another stutter every 5 seconds or so, this is even before the game starts.

I am running fedora core 3 on a Asus p4b m/b, p4 2.4Ghz 3x256Mb fx5900 and Audigy

I have exhausted every idea. So Far :-

1 Changed various bios settings like AGP apeture, interupt mode, passive release, pci latency etc etc. Too many to mention.

2 Tried 2 kernel versions (although both were 2.6.12 versions).

3 Tried older version of the nvidia driver (using livina rpm's), latest and legacy

4 Tried without SBA and Fast Writes

5 Tried without sound

6 Re-installed the game

7 Tried the game before and after any updates

What is odd I can dual boot into my win2k partition where I have hl2 installed and that runs fine, very smooth with no repeat/regular stutter effect so I do not think any hardware is at fault or issue.

Anyone seen this problem before. It sure looks like a linux only issue to me. Oh, yes, even the old quake II under linux does exactly the same thing so its not the game itself.
swampy is offline   Reply With Quote
Old 11-29-05, 09:57 AM   #2
swampy
Registered User
 
Join Date: Jan 2005
Posts: 3
Default Re: ut2004 stutter issue after upgrade from GF3 to 5900

Well I fixed my own problem. I just killed a few background tasks and it looks like gKrellm is the culprit causing the stutter. What is odd it does not seem the affect my gf3 ?

It now runs very smooth even at 1280x1024. Maybe an idea is to log into xfce if playing a game since that is a very lightweight desktop and my favorite gnome for regular work.
swampy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.