Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-06-05, 07:50 AM   #13
NEO_AMiGA
Registered User
 
Join Date: Dec 2005
Posts: 11
Default Re: Another "Screen(s) found, but none have a usable configuration."-thread. No solut

You mean to add those lines in grub so it would be something like:

title Debian GNU/Linux, kernel 2.6.14-3-386-SMP
root (hd0,0)
kernel /boot/bzImage-2.6.14.3-NEO root=/dev/hdc1 ro video=rivaff vga=normal
initrd /boot/initrd.img-2.4.27-2-386
savedefault
boot

Or you mean something else?

Quote:
Originally Posted by zander
Booting with video=rivaff vga=normal might do the trick.
NEO_AMiGA is offline   Reply With Quote
Old 12-06-05, 08:11 AM   #14
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Another "Screen(s) found, but none have a usable configuration."-thread. No solution

Yes, that's what I meant.
zander is offline   Reply With Quote
Old 12-06-05, 09:19 AM   #15
NEO_AMiGA
Registered User
 
Join Date: Dec 2005
Posts: 11
Default Re: Another "Screen(s) found, but none have a usable configuration."-thread. No solut

Kernel recompiled without the framebuffer thingy. Still the same. Attached new logfile (same procedure here, remove zip extenstion and extract).

Nu luck with those boot flags either. =/

Quote:
Originally Posted by zander
Yes, that's what I meant.
Attached Files
File Type: zip nvidia-bug-report.log.tar.gz.zip (18.1 KB, 120 views)
NEO_AMiGA is offline   Reply With Quote
Old 12-06-05, 09:22 AM   #16
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Another "Screen(s) found, but none have a usable configuration."-thread. No solut

nvidia: version magic '2.6.14.3 SMP PENTIUMIII gcc-3.3' should be '2.6.14.3 SMP PENTIUMIII gcc-4.0'

This looks like a different problem; you're not building the NVIDIA kernel module with the same compiler used to build the host kernel.
zander is offline   Reply With Quote
Old 12-06-05, 12:08 PM   #17
NEO_AMiGA
Registered User
 
Join Date: Dec 2005
Posts: 11
Default Re: Another "Screen(s) found, but none have a usable configuration."-thread. No solut

Hmm... that's odd. I saw some errors on that when i booted last time I rebuilt the kernel, today that is. But I don't think that problem have been there all the time. Is it the kernel or the nvidia module that is built with gxx-3.3 according to that? Don't really know how to interpret it.

HIow do one fix a problem like that? And is that even related to the "no screens" situation?

Quote:
Originally Posted by zander
nvidia: version magic '2.6.14.3 SMP PENTIUMIII gcc-3.3' should be '2.6.14.3 SMP PENTIUMIII gcc-4.0'

This looks like a different problem; you're not building the NVIDIA kernel module with the same compiler used to build the host kernel.
NEO_AMiGA is offline   Reply With Quote
Old 12-07-05, 03:39 AM   #18
NEO_AMiGA
Registered User
 
Join Date: Dec 2005
Posts: 11
Default Re: Another "Screen(s) found, but none have a usable configuration."-thread. No solut

Recompiled the nvidia drivers just like i did before. Now it works. For some odd reason something must have went wrong the first time. Thanks for all the help. WIll report any further problems and so in this thread. =)

Quote:
Originally Posted by zander
nvidia: version magic '2.6.14.3 SMP PENTIUMIII gcc-3.3' should be '2.6.14.3 SMP PENTIUMIII gcc-4.0'

This looks like a different problem; you're not building the NVIDIA kernel module with the same compiler used to build the host kernel.
NEO_AMiGA is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:27 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.