Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-05-05, 01:07 PM   #13
deezid86
Registered User
 
Join Date: Nov 2005
Posts: 9
Default Re: 1.0-8174 for Linux x86 released

Very great release.

It's very nice that the nvidia-settings now keeps the settings
and composite works very nice, too.

I have only one question:
Is it possible to apply "Sync to Vblank" to the whole X-Server?
I hate flickering windows.


regards Dennis
deezid86 is offline   Reply With Quote
Old 12-05-05, 01:54 PM   #14
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-8174 for Linux x86 released

Anyone experiencing problems with 1.0-8174 should please start a new with the following information:
0) nvidia-bug-report.log
1) a detailed description of the problem
2) how the problem can be reproduced

This will ensure that your issue can receive the attention it needs, both from NVIDIA, and the other readers on this forum who may not be looking at this thread.

Thanks for your cooperation,
Lonni
netllama is offline   Reply With Quote
Old 12-05-05, 02:30 PM   #15
tux_gt
Registered User
 
Join Date: Nov 2004
Posts: 16
Default Re: 1.0-8174 for Linux x86 released

Very nice release for me at least:
1.High temp bug is gone with my 6800GT (AGP). After restarting X, my card was getting hot (since 6629 I think) like playing 3D game. With 8174 this bug is gone.
2.Blender(1) is working fullscreen without getting sometimes black.
3.RenderAccel is still working here (SUSE 9.2 32bit, KDE 3.3.0)
4.8174 seems faster than 7676 (glxgears: 7676: 12420, 8174: 13200)
5.UT2004, Quake 4, Serious Sam 2nd Encounter, Rune: No problems
6.No problems at all so far

Great Nvidia

(1)http://www.nvnews.net/vbulletin/showthread.php?t=59704
tux_gt is offline   Reply With Quote
Old 12-05-05, 02:32 PM   #16
hotbelgo
Registered User
 
Join Date: Jul 2003
Posts: 31
Default Re: 1.0-8174 for Linux x86 released

No mention of support for the personal cinema cards though :-(
It's not acceptable to say that these are not nVidia's problem - they are marketed to users as being nVidia based cards
hotbelgo is offline   Reply With Quote
Old 12-05-05, 03:14 PM   #17
joeld
Registered User
 
Join Date: Apr 2005
Posts: 10
Default Re: 1.0-8174 for Linux x86 released

No 8174 drivers for FreeBSD/i386?
joeld is offline   Reply With Quote
Old 12-05-05, 03:26 PM   #18
swany
Registered User
 
Join Date: Oct 2005
Posts: 13
Default Re: 1.0-8174 for Linux x86 released

Still the flickering hardware cursor. When can we expect a fix for that?
Otherwise everything seems fine.
swany is offline   Reply With Quote
Old 12-05-05, 04:02 PM   #19
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 1.0-8174 for Linux x86 released

@joeld: the FreeBSD version of 1.0-8174 will be released in the near future, as well.
zander is offline   Reply With Quote
Old 12-05-05, 04:08 PM   #20
Ma3oxuct
Registered User
 
Join Date: Aug 2005
Posts: 8
Default Re: 1.0-8174 for Linux x86 released

I am only getting slight performance improvement with SLI. Of course, I am only testing with GLX gears (getting 7300-7400 with SLI, compared to ~7000 without).

Is anyone else experiencing the same thing. I added Option "SLI" "1" to xorg.conf btw.

Edit: I think a better question is: How can I get maximum performance out of my SLI system?
Ma3oxuct is offline   Reply With Quote

Old 12-05-05, 04:10 PM   #21
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-8174 for Linux x86 released

glxgears performance with SLI is a known issue, and is further documented in the driver README.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-05-05, 04:32 PM   #22
geezer
Registered User
 
Join Date: Jul 2005
Posts: 59
Default Re: 1.0-8174 for Linux x86 released

Anyone know if this fixes the framebuffer console problem (garbage text when exiting x or switching to term with F key) or do we still need to set vga=normal in bootloader config and disable framebuffer consoles?
geezer is offline   Reply With Quote
Old 12-05-05, 04:47 PM   #23
joffe
Registered User
 
joffe's Avatar
 
Join Date: Nov 2004
Posts: 171
Default Re: 1.0-8174 for Linux x86 released

I am unable to get the new 1.0-8174 to work on my system... Can anyone confirm that this driver has been reported to work with a
'nVidia Corporation NV17 [GeForce4 420 Go] (rev a3)' ?
If so, I would like to know what kind of Linux distribution so that I can test the driver on a freshly installed system.

The Xorg.0.log stops at the exact same place as it did with the 8168 driver by the way...

Thanks in advance
Attached Files
File Type: log Xorg.0.log (17.5 KB, 207 views)
File Type: log nvidia-bug-report.log (84.5 KB, 204 views)
File Type: log xorg.conf.log (16.4 KB, 189 views)
__________________
GA-MA790GP-DS4H, ATI Radeon HD3300, AMD Phenom X4 9850, 4GB PC8500 [Ubuntu 8.10]
Toshiba 2450-201, GeForce4 420 Go 32MB, Pentium4 2.4GHz, 512 MB PC2700 [Ubuntu 8.10]
joffe is offline   Reply With Quote
Old 12-05-05, 04:48 PM   #24
joeld
Registered User
 
Join Date: Apr 2005
Posts: 10
Default Re: 1.0-8174 for Linux x86 released

Quote:
Originally Posted by zander
@joeld: the FreeBSD version of 1.0-8174 will be released in the near future, as well.
Thanks.
joeld is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.