Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-05, 09:57 PM   #1
fuelrod
Registered User
 
fuelrod's Avatar
 
Join Date: Apr 2004
Location: Houston
Posts: 140
Default Luna demo FPS

Just to gauge my new 7800GT, running Fraps what frame rate are you seeing in the Luna demo when the camera zooms primarily to her face. I'm getting around 25 FPS.
__________________
i7 2600K @ 4.6 Ghz, Gigabyte Z68, 16GB Crucial DDR3 PC3-1600, EVGA GTX 670 FTW, SB X-fi
fuelrod is offline   Reply With Quote
Old 08-29-05, 06:41 AM   #2
balex99
Registered User
 
Join Date: Jul 2004
Location: Cove, Texas
Posts: 214
Default Re: Luna demo FPS

Well, I guess I will post my results. I am getting 17 fps with my A64 3200 @ 2.4/BFG 6800GT OC/2GB Corsair 3200 Value ram. I assume you are talking about the point where she just makes it up the stairs and the big eye looks at her and then the camera zooms in on her?
balex99 is offline   Reply With Quote
Old 08-29-05, 08:00 PM   #3
fuelrod
Registered User
 
fuelrod's Avatar
 
Join Date: Apr 2004
Location: Houston
Posts: 140
Default Re: Luna demo FPS

Quote:
Originally Posted by balex99
Well, I guess I will post my results. I am getting 17 fps with my A64 3200 @ 2.4/BFG 6800GT OC/2GB Corsair 3200 Value ram. I assume you are talking about the point where she just makes it up the stairs and the big eye looks at her and then the camera zooms in on her?
Actually I should have been more specific. I was refering to the closeup towards the end of the demo after she has be transformed (see link). But thanks for the other reference point. During the section of the demo you are talking about I was getting 33 FPS.

__________________
i7 2600K @ 4.6 Ghz, Gigabyte Z68, 16GB Crucial DDR3 PC3-1600, EVGA GTX 670 FTW, SB X-fi
fuelrod is offline   Reply With Quote
Old 03-11-06, 06:29 AM   #4
Mr Fujisawa
I'm whats for dinner
 
Mr Fujisawa's Avatar
 
Join Date: Jan 2006
Posts: 69
Default Re: Luna demo FPS

Ok, i am getting 3fps there

THREEE!!!!

ive had this problem for ages and even gettinga 7900gtx im still getting f*ckcing poor performance in both luna and mad mod mike.

someone help me im going nuts here, everything else is fine

EDIT: fecking fixed it, thanks to searching the forum, turns out you have to make sure multi-display acceleration is off (ie set to single display) why didnt i know this!!! it DOES take a while to kick in theough, like 5seecs after shes been walking up the stairs it will jump from 5fp to 60, weird

now getting 30fps at the point u mention and 60fps at the bit in the 2nd screenie
__________________
Asus P5K Deluxe | Intel Core2Quad Q6600 @ 2.7Ghz | 4GB OCZ DDR2 RAM | Vista 64 Ultimate
BFG GeForce 8800 GTX | Soundblaster X-Fi Elite Pro | 1x 500GB 2x 250GB Samsung S-ATA II HDD
Seasonic 600W PSU | Antec P180 case | Sharp Aquos LC26GA4E 26" Screen | Logitech Z5500 Speakers

Last edited by Mr Fujisawa; 03-11-06 at 06:43 AM.
Mr Fujisawa is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seed If You Like It: Botanicula Demo News Gaming Headlines 0 06-15-12 11:30 AM
Gratuitous Tank Battles Demo Rolls Into View News Gaming Headlines 0 06-13-12 11:30 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
UT2003 Demo Benchmark info Gargr Gaming Central 28 09-21-02 08:48 PM
BF1942 demo and Refresh Force cricket Gaming Central 2 09-04-02 10:29 PM

All times are GMT -5. The time now is 04:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.