Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-07-05, 10:59 PM   #1
mimetux
Registered User
 
Join Date: Dec 2005
Posts: 2
Question TVout failed after installing 8174 Tv Encoder was changed

Mandriva 2006 Official
2.6.12.12 Kernel
Xorg 6.8.99.900
Video card : Gforce4 Ti 4200 whit AGP 8x

hello, i'm surprise after installing the 8174 driver

TV encoder with 7676 driver : (--) NVIDIA(0): Detected TV Encoder: Philips 7104 <<TVout works fine

and now after installing 8174 driver

(--) NVIDIA(0): Detected TV Encoder: Brooktree 873 << Oups !! TVout

Brooktree Encoder ??? no no my TV Encoder is a Philips 7104

so thank you for any reply
Attached Files
File Type: zip Nvidia-bug and installer report.zip (49.8 KB, 122 views)
mimetux is offline   Reply With Quote
Old 12-08-05, 12:47 PM   #2
Svaini
Registered User
 
Join Date: Nov 2004
Posts: 14
Default Re: TVout failed after installing 8174 Tv Encoder was changed

I have the exact same problem with my GeForce 4 TI4200. Works "great" (hangs when I leave X etc, the usual) with 7676, but not with the 8174 drivers. My Xorg.0.log says "(--) NVIDIA(0): Detected TV Encoder: Brooktree 873" too. (I'm not including bug report since I'm too lazy to reinstall 8174, and mimetux submited it already)
Svaini is offline   Reply With Quote
Old 12-10-05, 05:34 PM   #3
enderro
Registered User
 
enderro's Avatar
 
Join Date: Apr 2005
Posts: 8
Default Re: TVout failed after installing 8174 Tv Encoder was changed

I have the same problem, except my card is a GF4 Ti 4800 SE
Attached Files
File Type: txt nvidia-bug-report.txt (73.1 KB, 159 views)
enderro is offline   Reply With Quote
Old 12-11-05, 07:01 PM   #4
beck
Registered User
 
beck's Avatar
 
Join Date: Jan 2004
Location: France
Posts: 12
Angry Re: TVout failed after installing 8174 Tv Encoder was changed

me too with Ti4200 , the Philips is replaced by Brooktree 870
beck is offline   Reply With Quote
Old 12-12-05, 05:00 AM   #5
hyakki
Registered User
 
hyakki's Avatar
 
Join Date: Sep 2004
Posts: 56
Default Re: TVout failed after installing 8174 Tv Encoder was changed

me too also gf4 ti 4200

(II) NVIDIA(0): Using ConnectedMonitor string "TV-0"
(--) NVIDIA(0): Detected TV Encoder: Brooktree 870

tv out doesnt work anymore now ..going back to the other drivers
__________________
Hyakki
hyakki is offline   Reply With Quote
Old 12-15-05, 11:59 AM   #6
heikkih
Registered User
 
Join Date: Oct 2004
Posts: 1
Default Re: TVout failed after installing 8174 Tv Encoder was changed

aol
2.6.15-rc5 + Gforce TI4200
NVIDIA(0): Detected TV Encoder: Philips 7104 detected by 1.0.7676 driver and works.

NVIDIA(0): Detected TV Encoder: Brooktree 873 detected by 1.0.8174 driver, and doesn't work.
heikkih is offline   Reply With Quote
Old 12-15-05, 01:49 PM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: TVout failed after installing 8174 Tv Encoder was changed

This is a known bug, and will be resolved in a future driver release.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 06:47 PM
GeForce4 owners: Please post your TV encoder and board information ScuzziOne NVIDIA GeForce 7, 8, And 9 Series 8 08-04-02 06:55 PM
GeForce4 Owners: Need your TV Encoder & Board Info... please! ScuzziOne NVIDIA Linux 1 08-01-02 04:00 AM

All times are GMT -5. The time now is 09:27 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.