Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-04-06, 01:18 AM   #1
XxDeadlyxX
STALKER!!!!!!!!
 
XxDeadlyxX's Avatar
 
Join Date: Oct 2004
Location: NSW, Australia
Posts: 1,455
Default Problem with flashing 6800!! HELP!

I flashed my eVGA 6800 limited edition to 415/1130 in late 2004, and it worked stable. Until FEAR came out, where i could see artifacting at certain points, it must be pushing the card that games previously (source etc) did not, the fix is to underclock the memory to 1100. I have backed up the BIOS and edited it with NiBiToR to make the new bios 415/1100.

I made a bootable floppy and put nvflash and wfflash, then i tried to flash by using commands such as nvflash -p -u -f new.rom but all it does is bring up the nvflash menu showing you all the commands, it doesnt flash anything!!! with wfflash, it tried to flash, but it took like 20 minutes just sitting there saying 'backed up to saveold.rom' where i remember before when i originaly flashed it it continued after about 1 minute, so I rebooted the computer manually.

Oh great, now the card didnt work at ALL. The comp posts, but no video signal . This is what happens when a flash fails, but when wfflash was trying to flash it wasnt DOING anything just sitting there for ages and i mean ages with no errors.

Lucky I had my asus 6800 vanilla, (unfortunately some friend has my old PCI card arg), but I tried to just do some test with nvflash to see if it would get further than the menu screen but it didnt, all it comes up with various commands like -5 -6 -w etc i have tried, all it does is bring up the menu screen showing nvflash's options.

I tried using autoexec.bat on the floppy to make it auto do something with the stuffed evga 6800 limited edition, but it had the same results of nvflash doing nothing and wfflash trying to flash but not going anywhere. What am I doing wrong?? help!!
XxDeadlyxX is offline   Reply With Quote
Old 01-04-06, 01:43 AM   #2
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: Problem with flashing 6800!! HELP!

What version of nvflash are you using? If you are not using the latest, try that, if you are using the latest, try an earlier version of nvflash.
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 01-04-06, 01:53 AM   #3
XxDeadlyxX
STALKER!!!!!!!!
 
XxDeadlyxX's Avatar
 
Join Date: Oct 2004
Location: NSW, Australia
Posts: 1,455
Default Re: Problem with flashing 6800!! HELP!

I tried 5.13 the latest i think, that was the one with the menu coming up and not doing anything. Now i have tried 4.41... and that says 'No NVIDIA display device found' for both my cards even when using the overrides

I'll try a few others and report back, unfortunately I lost the flash floppy i used back in 2004, it had verions that worked at the time
XxDeadlyxX is offline   Reply With Quote
Old 01-04-06, 02:17 AM   #4
john19055
 
john19055's Avatar
 
Join Date: Jul 2002
Location: GREENVILLE,TX
Posts: 3,857
Default Re: Problem with flashing 6800!! HELP!

Does evga website has a update bios you can down load,If they do you can download it and then extract the contents on a formatted floppy and take the actual bios out and use nibitor to set your clocks and then copy it and paste it back to the files on the floppy and say yes when it ask you do you want to replace the existing file.Then just use it like a normal evga bios update.With my 7800Gt the evga bios update had autoexec.exe so all I had to do was put the floppy in and boot it up and it did the rest.
__________________
Intel i7-3820+Corsair H-100+Gigabyte X79-UD5+16gigs G.Skill PC1600DDR3+2-ASUS DirectCU II GTX-670 in SLI+Crucial 256g-SSD+1-3Gig Seagate+2- Samsung 1-TB+3-WesternDigtial 640g+LG-12x Blu-Ray Burner+850watt XFX+Antec-P280 case+50" Plasma PM6700+Logitech Mouse+Keyboard+Pioneer VSX-1020+Polk Audio Speakers
john19055 is offline   Reply With Quote
Old 01-04-06, 05:35 AM   #5
jimmor
Registered User
 
jimmor's Avatar
 
Join Date: Mar 2004
Location: Scotland
Posts: 568
Default Re: Problem with flashing 6800!! HELP!

Quote:
Originally Posted by XxDeadlyxX
I tried 5.13 the latest i think, that was the one with the menu coming up and not doing anything. Now i have tried 4.41... and that says 'No NVIDIA display device found' for both my cards even when using the overrides

I'll try a few others and report back, unfortunately I lost the flash floppy i used back in 2004, it had verions that worked at the time
Nvflash version 5.13 should have worked ok with your 6800 card. Mind you, it is always best to use the latest version of the nvflash program just in case a particular manufacturer has fitted a newer version of bios Eeprom chip.

So, for flashing activities on a 6800 series card,

Flash the bios in DOS using nvflash.exe v5.25

nvflash -r (removes any protection)

nvflash -b ORIGBIOS.ROM (saves original bios)

nvflash -4 -5 -6 BIOSNAME.ROM (flash new bios file)

However because of DOS filename restrictions, "ORIGBIOS.ROM" and "BIOSNAME.ROM" must have no more than 8 char's in first part of filename and no more than 3 char's in extender part, otherwise DOS will not recognise the command.

And note; the -4 -5 -6 command switches will force a flash regardless of any ID mismatches, so always just select to continue.



Or, if wanting to use a blind flash floppy, add the following commands to the "autoexec.bat" file,

nvflash -r
nvflash -4 -5 -6 -A BIOSNAME.ROM
__________________
The more I know, the more I know I don't know

Intel P4 3.2 @ 3.85GHz (ASUS P4C800E-Deluxe)
BFG 6800GS (16x1,6vp) @ 300/430/1200.

Driver, 82.12 :-
Aquamark3, 75039
Codecreatures1, 90.8
3Dmark05 v120, 6195
3Dmark03 v360, 14334
3Dmark06 v102, 2949
3Dmark2001se v330, 23793.

Last edited by jimmor; 01-04-06 at 05:55 AM.
jimmor is offline   Reply With Quote
Old 01-04-06, 05:41 AM   #6
XxDeadlyxX
STALKER!!!!!!!!
 
XxDeadlyxX's Avatar
 
Join Date: Oct 2004
Location: NSW, Australia
Posts: 1,455
Default Re: Problem with flashing 6800!! HELP!

Quote:
Originally Posted by jimmor
Nvflash version 5.13 should have worked ok with your 6800 card. Mind you, it is always best to use the latest version of the nvflash program just in case a particular manufacturer has fitted a newer version of bios Eeprom chip.

So, for flashing activities on a 6800 series card,

Flash the bios in DOS using nvflash.exe v5.25

nvflash -r (removes any protection)

nvflash -b ORIGBIOS.ROM (saves original bios)

nvflash -4 -5 -6 BIOSNAME.ROM (flash new bios file)

However because of DOS filename restrictions, "ORIGBIOS.ROM" and "BIOSNAME.ROM" must have no more than 8 char's in first part of filename and no more than 3 char's in extender part, otherwise DOS will not recognise the command.

And note; the -4 -5 -6 command switches will force a flash regardless of any ID mismatches, so always just select to continue.



Or, if wanting to use a blind flash floppy, then add the following commands to the "autoexec.bat" file,

nvflash -r
nvflash -4 -5 -6 -A BIOSNAME.ROM
That worked, using 5.25 with -4 -5 -6, I think it was because I was using older commands like -p -e -u that i read on a website that made it stop the process, but it works now. Thanks for your help every1
XxDeadlyxX is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce flashing triangles/textures nazkira NVIDIA GeForce 7, 8, And 9 Series 16 02-02-05 12:36 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
40 detonators and flashing? krocodile NVIDIA Windows Graphics Drivers 8 10-12-02 01:43 PM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 03:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.