Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-13-05, 03:12 AM   #1
Noj
Registered User
 
Join Date: Dec 2005
Posts: 4
Default Problem with Xine - A Solution

Hi There,

I'm a newbie and I was about to post a question when I found a solution to my problem so I thought I would share it as it might help someone else.

After installing Xine on 2 of my Fedora Core PC's, each with diferent NVidia Cards, Xine would freeze on startup, unable to close it with out killing it and leaving the splash screen in the middle of the screen.

What I did was, uninstall Xine then restored a back of my xorg.conf file from prior to installing the NVidia Driver. After rebooting I installed Xine and re-ran t OK. I left it installed, copied back my NVidia xorg.conf and rebooted.

Since then Xine 0.99.4 has been working great....

Hope helps some of you.

Thanks
Noj is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Powermizer problem, nvidia 9500m gs ubuntu backtoback NVIDIA Linux 3 05-25-12 12:13 PM
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM
Evidon and Adobe Tag Manager Privacy Solution Launches! News Archived News Items 0 05-15-12 05:30 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 08:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.