Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-29-05, 03:23 PM   #1
mrice
Registered User
 
Join Date: Dec 2005
Posts: 2
Question CentOS 4.2 system freezes (4.1 works fine)

(I apologize in advance for the length of this post, I am trying to convey sufficient details to get help with this problem).

I can run 7676 under CentOS 4.1 without any problems with TwinView.

However, running CentOS 4.2 I get all kinds of problems with various driver versions usually resulting in a full system freeze.

8178 has been the most helpful, resulting in a kernel panic before the system freezes and immediately on X startup. I will attach messages log snippet.

7676 on CentOS 4.2 with TwinView results in system freezes, no log messages in either
Xorg.0.log or in messages.

7676 on CentOS 4.2 without TwinView results in a mostly working system -- with only one display active. However, twice now on X shutdown it has resulting in a kernel panic and freeze. I will attach messages log snippet.

8174 on CentOS 4.2 with TwinView has identical results to 7676 with TwinView.

8178 on CentOS 4.2 without TwinView results in kernel panic and system freeze as stated above.

I haven't tried 8xxx series on CentOS 4.1, I still have a couple of 4.1 boxes running 7676 without any problems with TwinView running.

This is a Dell OptiPlex GX280 with CentOS 4.1 or 4.2 (stock supplied kernels -- 2.6.9-11.ELsmp or 2.6.9-22.ELsmp). I have four identically configured systems, they all have an ASUS EN6200GE GeForce 6200 128M DDR PCI Express x16 Video Card (VBIOS 05.43.02.61.00).

I'm installing the NVIDIA drivers using the installer, no errors reported in the nvidia-installer.log (until I go to reinstall, but I resolve those before proceeding). In every case I have the installer build a new module for my kernel. I have even tried reinstalling the OS between versions of the driver to make absolutely certain it was pristine, always
with the same results as noted above.

I haven't noticed anything interesting in the Xorg.0.log.

attached is a zip file with two files
nvidia-7676-messages.log -- /var/log/messages interesting bits when 7676 froze system
nvidia-8178-messages.log -- /var/log/messages interesting bits when 8178 froze system

In other cases where the system froze, there was nothing written to /var/log/messages
just before the system restarted (always by using a hard-power).

HELP!!!
Attached Files
File Type: zip nvidia-messages-log.zip (3.1 KB, 135 views)
mrice is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 04:16 PM

All times are GMT -5. The time now is 01:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.