Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-02-05, 02:49 PM   #1
Doddie
Registered User
 
Join Date: Jul 2005
Posts: 4
Default Small but annoying FX5500 problem.

Whenever i right click on a video file, *.avi *.mpeg etc, the screen goes black for a second or 2 before the drop down menu appears.
Has anyone else experienced this and know of a way to stop it happening?

My previous card was an MX440 and did the same thing. Both cards are AGP, and both cards do not have this problem if i roll back to the 44.xx drivers.
I've just downloaded and installed the 77.77 drivers and it still happens.

My specs are:
Winxp pro
512mb
AMD 2600XP
Abit NF7
FX5500 256MB AGP

The workings of a video card are very much a black art to me, no matter how much i read about the various settings etc. my brain just refuses to take it in.

All suggestions appreciated.
Doddie is offline   Reply With Quote
Old 08-07-05, 08:39 AM   #2
adrichardson
Registered User
 
Join Date: Jun 2005
Posts: 18
Default Re: Small but annoying FX5500 problem.

When the icons are displayed in windows explorer, which view do you use? I think thumbnail mode and/or the sidebar shows a preview of the movie. Setting it to show the details may solve that.
__________________
XG Beta Tester

P4 2.8 (Northwood), 1.5gb pc2700, MSI MS-6577, 6800nu 16x1,6 @355/800, 40bg+80gb ata100, Audigy 2 ZS + Creative T5900, XP Home sp2
adrichardson is offline   Reply With Quote
Old 08-10-05, 10:48 PM   #3
Doddie
Registered User
 
Join Date: Jul 2005
Posts: 4
Default Re: Small but annoying FX5500 problem.

Sorry for the delay in replying.

I have windows explorer set to view > List.

What is really strange is that XP is now intermittently having this problem.
For the most part the problem is there but occasionally right out of the blue i'll get a 'beep' and the 'new hardware found' icon on my taskbar.
Windows doesn't report that it's found new hardware or that its looking for new hardware. It just makes the noise, the icon appears on the taskbar and then disappears again leaving me none the wiser to what has happened or why.

Thanks for the time and effort you put into replying adrichardson its appreciated :-)

I'm now very curious about one thing.... am i the only person on the planet having this problem? I never considered myself as computer illiterate before, but now i'm starting to wonder
Doddie is offline   Reply With Quote
Old 09-02-05, 12:06 PM   #4
Rose9994You
Registered User
 
Join Date: Aug 2005
Posts: 3
Default Re: Small but annoying FX5500 problem.

Hi Doddie

I have the Same Problem but with 5200 . Lets Pray that anyone can solve our Problem.

My specs are:
Win2003 Enterprice
512mb
Intel P4 2.4
5200 64MB AGP
__________________
Free Canon Camera , Mobiles & PS3 is Here.

http://www.freenezy.com
Rose9994You is offline   Reply With Quote
Old 09-02-05, 05:39 PM   #5
SirJpg
Pennywise
 
SirJpg's Avatar
 
Join Date: Jun 2004
Location: Bilbao
Posts: 31
Default Re: Small but annoying FX5500 problem.

Same here, and also the problem appears when I try to delete the .avi files :@

P.D. When I run a Java aplication, the whole screen becomes "blurred"... any advice on this?
SirJpg is offline   Reply With Quote
Old 09-03-05, 08:45 AM   #6
gstanford
Registered User
 
gstanford's Avatar
 
Join Date: Oct 2002
Posts: 799
Default Re: Small but annoying FX5500 problem.

First thing to do would be download the latest drivers for your card.

I strongly suggest you try the Extreme-G drivers from www.tweaksrus.com

After that, use either nVidia's builtin application profile tool or nhancer from www.nhancer.com to create profiles for internet explorer or whatever browser you use and windows media player or whatever media player you use. In these profiles, disable Anti-aliasing and anisotropic filtering.
gstanford is offline   Reply With Quote
Old 09-03-05, 02:42 PM   #7
mx125race
Registered User
 
mx125race's Avatar
 
Join Date: Jul 2005
Location: Rancho Cucamonga, CA
Posts: 391
Send a message via AIM to mx125race Send a message via MSN to mx125race
Default Re: Small but annoying FX5500 problem.

make sure the drivers u use are windows xp compatible. if not, that could be the problem...
mx125race is offline   Reply With Quote
Old 12-22-05, 02:03 PM   #8
Doddie
Registered User
 
Join Date: Jul 2005
Posts: 4
Default Re: Small but annoying FX5500 problem.

I did say it was small but annoying, thats my excuse for not getting back to the thread sooner anyway

I've just tried gstanford's suggestion with the latest Extreme-G driver (81[1].95.v2) disabling Anti-aliasing and anisotropic filtering. I've also tried the latest, released today, nvidia driver (81.98) and the black screen still happens before the drop down menu appears.
Interestingly, i've noticed that the delay disappears if i have the nvidia properties window open, the only problem with that is, the properties window jumps to become the 'on top' window but behind the drop down menu, if that makes any sense to you?
Perhaps the problem is related to the nvidia application and not necessarily the driver as such, as it's almost like windows is trying to check with the software what kind of file it is before it proceeds?

Thanks again.

p.s. SirJpg, you probably solved your java problem long ago, but just in case... try visiting www.java.com and downloading the latest version of their runtime environment.
Doddie is offline   Reply With Quote

Old 12-25-05, 01:12 PM   #9
Doddie
Registered User
 
Join Date: Jul 2005
Posts: 4
Default Re: Small but annoying FX5500 problem.

Solved! Well in a fashion anyway.
I've just plugged in a new Samsung 19" TFT monitor and updated the monitor driver, the right click problem has now gone.
I can only think that the problem was the driver for my old GNR 17" CRT monitor (CM1772FS)?
According to the info from the .inf file, the driver on the disc suppied with the monitor was released in March 2002 (ver 0.3).
Strangely, the .inf file available from http://www.gnr.co.uk/ was released on August 2001 (ver 0.1)?
Neither drivers solved the problem.

Make of this what you will, its unlikely i'll return to my old GNR monitor, I hope its of some use to anyone with the problem.

Cheers.
Doddie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 10:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 04:14 PM
kswapd kernel problem and the NVdriver kwaz NVIDIA Linux 2 09-25-02 09:33 PM
Problem when compiling with SDL on Nvidia/Nforce... superconti NVIDIA Linux 3 09-13-02 01:25 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 06:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.