Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-03-06, 12:18 PM   #13
lord_hammer
Registered User
 
Join Date: Dec 2005
Posts: 6
Default Re: 1.0-8178_problems_with_X

Quote:
Originally Posted by soze
What matters is that you've removed the linux-restricted-modules and nvidia-glx, this is the key.
Either use synaptic(i think it was Kynaptic in KDE) or in the terminal/Konsole type this command: sudo apt-get --purge remove nvidia-glx linux-restricted-modules-`uname -r`..
Thanks

nvidia-glx wasn't installed on my system - nothing to remove

sudo apt-get --purge remove linux-restricted-modules-2.6.12-10-smp - worked OK

X is starting automatically with 8178 driver in use.

thanks again soze
lord_hammer is offline   Reply With Quote
Old 01-03-06, 12:42 PM   #14
wschutzer
Registered User
 
wschutzer's Avatar
 
Join Date: Dec 2005
Location: Sao Carlos, Brazil
Posts: 55
Default Re: 1.0-8178_problems_with_X

I had the same issue before and I simply ran the 1.0-7676 uninstall prior to installing the new driver.
wschutzer is offline   Reply With Quote
Old 01-03-06, 08:02 PM   #15
HellSpawn
Registered User
 
Join Date: Jan 2005
Posts: 21
Exclamation Re: 1.0-8178_problems_with_X

Quote:
Originally Posted by zander
@HellSpawn: chances are you're still seeing problems caused by the linux-restricted-modules package(s), as implied earlier in this thread.
I uninstalled every linux-restricted and nvidia releated

my xorg.0.log reported " ERR: API mismatch: NVIDIA kernel module is version 1.0.7667 but this X module is version 1.0.8178.", that's when I realized I had tu uninstall all the restricted crap...

Quote:
igor@ubuntu:~/nvdownloads$ sudo apt-get --purge remove nvidia-glx linux-restricted-modules-`uname -r`
Password:
Reading package lists... Done
Building dependency tree... Done
Package nvidia-glx is not installed, so not removed
Package linux-restricted-modules-2.6.12-10-amd64-k8 is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
igor@ubuntu:~/nvdownloads$
The problem I'm haveing is that something is missing from the booting configuration, because when I install 8178 and run startx it works, and the next reboot it won't. But I don't know what it is. Please if you got any hints let me know.

And when I try to re-install 6629 (latest stable for me) I get "ERROR: Unable to build the NVIDIA kernel module."
__________________
Ubuntu 5.10 Breezy Badger 64bits
PNY Geforce 6200 256MB AGP 8x VGA Dvi Svid HDtv Breakout Pod
AMD ATHLON 64 3000+ (Socket 754)
MOBO Gigabyte GA-K8NS nForce3
RAM 1Gb DDR400
Kernel: Linux ubuntu 2.6.12-10-amd64-k8 #1 Thu Dec 22 11:12:06 UTC 2005 x86_64 GNU/Linux
Nvidia Driver: 8178 64bits
HellSpawn is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nouveau X.Org Driver Finally Releases Version 1.0 News Archived News Items 0 06-18-12 06:30 PM
Eurocom Monster 1.0: Clevo's Little Monster News Archived News Items 0 05-18-12 07:20 AM
9700 Nightmare pelly Other Desktop Graphics Cards 26 10-16-02 05:30 PM
Doh, M$ Optical Intellimouse Explorer not good for games Creole General Hardware 18 09-28-02 09:55 PM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 07:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.